View Single Post
  #9  
Old 01-14-2022, 08:18 PM
X5chemist X5chemist is offline
Member
 
Join Date: Jun 2021
Location: Austin, TX
Posts: 440
X5chemist is on a distinguished road
The Fixer,
Ironically, I'll be in Ft W next week. I've to entertain myself for a day. I'll drive out to the Summit Racing store to buy them. The store is a really cool place to walk around.

Waiting for the shop to call me on the Bosch coil, I charged up battery and started to chase amps. The shop didn't call. I guess they couldn't find the coil either. Glad too, $100.18 each! Ouch!

The rear doors lock and unlock again. The rear hatch and tailgate work again. I found a blown fuse. It doesn't help when a 20 amp fuse is there when a 30 is required. All good now. I'll have to buy a few spare fuses. Only 1 30 amp spare was available. During testing, my voltmeter alarms for low batteries. Not having any AAA batteries, I made a parts run.
Here are my amp chase results. I tested all the fuses before 16 min expired, then tested them again after 16 min. It was set for sleep mode.
The accuracy is not great at low volts. I'm ordering a clamp for small amps and volt measurements.

Voltmeter set at millivolts.
F11 - 1.5 - instrument panel
F14 - 0.5 - imobilizer
F27 - 12.75 volts - GM3 module power supply
F43 - 4.1 instrument panel
F74 - removed
F75 - 0.1 audio systems

The interior lights don't work. So next step, replace all the bulbs. Will LED bulbs work? The shop will test the light module for errors. I don't see anything significant keeping it awake or drawing amps. I'll have to test stuff under the tire and engine bay next.
__________________
'06 X5 3.0i - bought @143,123 miles (12/26/20)
Reply With Quote

Sponsored Links