View Single Post
  #16173  
Old 10-15-2023, 12:26 AM
wpoll's Avatar
wpoll wpoll is offline
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 4,671
wpoll will become famous soon enough
Oil Service weekend...

With 270,000km on my '05 3.0D, the ZF 6HP26Z transmission is still working prettty well, on original fluid (except a couple of litres of ZF LG6 added when I changed the mechatronic seals, bridge seal and jump seals at ~200,000km). But it is starting to show indications of wear - the 2-1 slam is there (as always) but when cold it is holding second gear too long, then short shifts from third to fourth, bogging the engine. Fine once it's warmed up.

I've check the fluid level before now and it was correct - with no leaks - so I figured, what the hell - let's try something daft.

On Friday night, I put the car in the garage, on ramps and went to bed. Got up on Saturday and while the transmission was cold (and with the engine running) I dumped a whole bottle of ATP AT-205 in there...

Sealed it all back up and went for a 20km drive to warm the engine oil before chnaging that. Transmission was fine - no different (not that I expected it to be).

After a full oil service (man, diesels make the oil SO dirty! ) I didn't get a chance to drive the car again until today (Sunday).

The three or four trips I've made today (maybe 10-15km each) show the AT-205 is doing something - the transmission is shifting beautifully - not perfect but noticabely better than before. I expect as the AT-205 works it's magic on all the seals and the trans adaptations sort themselves out with the changing fluid pressures, it will continue to improve. Time will tell.

As part of every service, I use INPA to check (and clear) the error and info codes, test the aux fan and check out the selective mass adjustments and rotational conformity. All look near-perfect. Amazing for an 18-year old car with 270,000kms on it.

However, one minor code I've been seeing recently has me slightly puzzled...

===============================================
Variant: ZKE3_GM6 1 Error in error memory
Error registration 1 : 0x0095: Innenraumschutz: Sicherung oder Leitung

<<<<!!! Error accurances: 4

sporadischer Fehler
===============================================

Translated...

===============================================
Variant: ZKE3_GM6 1 Error in error memory
Error registration 1 : 0x0095: Interior protection: fuse or line

<<<<!!! Error accurances: 4

sporadic error
===============================================

I've researched this error and seen references to both the passengers door conrtrol module (PM BT) and the interior ultra-sonic system that is part of the DWA system.

Fault is not currently present but I expect it'll be back by the time of the next service. Anyone seen anything like this?
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote

Sponsored Links