Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > GT-series Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-24-2020, 11:58 AM
Member
 
Join Date: Apr 2020
Location: Finland
Posts: 1
Kaaruson is on a distinguished road
2009 F07 combox retrofit with Top HIFI.

Hi, new here.

I am trying to retrofit a media combox to my 5 series GT, but I ran into patrol when I noticed that most of my TCU cables seems to go to the TOP Hifi amp instead of the MULF2 unit as almost all instructions say. I was wondering if anyone here had any experience retrofitting combox to this kinda setup?

C214384 is the last 7 of my vin, if that helps.

It seems my MULF only has pins 4,5,17,22,23 and 36 connected. That would mean all the handsfree stuff is handled somewhere else?

Last edited by Kaaruson; 04-25-2020 at 02:27 AM. Reason: Vin typo.
Reply With Quote

Sponsored Links

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:01 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.