Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > Other BMWs
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-19-2009, 12:38 AM
edco's Avatar
Member
 
Join Date: Jul 2007
Location: Metuchen, NJ
Posts: 729
edco is on a distinguished road
Forgot how to "discover" Bluetooth TCU in wife's car

Hi everyone..

Our Verizon contracts were about up and my wife decided she wanted to upgrade her phone to the LG EnV in her 04 325 CI Vert. I had the TCU installed last year so it's like a Gen 14, and according to the BMWNA should be compatible with her phone.

My problem is that it's been so long since we "paired" it (there is no pairing button BTW), that I have forgotten the procedure my dealer showed me when we brought the car in.

I hate to schedule a possible chargeable visit (though the guys at Open Road treat us right), just because I've forgotten how to tell the CAR to be in "discoverable" mode...

Anyone out there know the magic answer..?

Thanks
edco in NJ
Reply With Quote

Sponsored Links

  #2  
Old 07-19-2009, 09:19 AM
statdoc's Avatar
Master of Disaster
 
Join Date: Aug 2005
Location: Florabama
Posts: 4,236
statdoc is on a distinguished road
It should be similar to the procedure listed HERE, in the article on BT pairing.

There is a ton of info on this site, and the Search button is your friend.
__________________
Reply With Quote
  #3  
Old 07-19-2009, 08:13 PM
edco's Avatar
Member
 
Join Date: Jul 2007
Location: Metuchen, NJ
Posts: 729
edco is on a distinguished road
Quote:
Originally Posted by statdoc View Post
It should be similar to the procedure listed HERE, in the article on BT pairing.

There is a ton of info on this site, and the Search button is your friend.

I appreciate your reply, but while it SHOULD be...it's not..

And yes, I know how to use the search button

Thanks for the try..

Anyone else?

Ed in NJ
Reply With Quote
  #4  
Old 07-20-2009, 10:19 PM
edco's Avatar
Member
 
Join Date: Jul 2007
Location: Metuchen, NJ
Posts: 729
edco is on a distinguished road
I made a mistake. Turns out I DO have a Pairing Button (it was under the cupholders), and I was able to get the PHONE to recognize the TCU (it appears on the Bluetooth device list), but when I press the R/T button in the car (whether turned on or in any ACC mode), I still get a NO PHONE message on the MID.

Also, according to the BMW NA website, the EnV 2 is supported, can the EnV3 be so different that it wouldnt work..?

Your responses are greatly appreciated..
Ed
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:58 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.