Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X3 (E83) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-26-2015, 12:55 PM
Member
 
Join Date: Feb 2015
Location: Oklahoma
Posts: 2
Jay M. is on a distinguished road
New member - '06 X3 won't start

'06 X3 and has 47,000 trouble free miles until mid January.
Cold day, moved from one side of driveway to other, came back after the weekend and wouldn't start. It would turn over but not start and after much turning over would almost seem to be hiccuping and running on 2 cylinders while the starter was still turning the engine over.
Still won't start and engine turns over fairly strong and have been charging battery a lot.
here's what I've done so far...

btw... only codes showing up are 2800 and 2809 CAN Instrument Cluster 2 & 3

1. Pulled back seat and listened for fuel pump
2. Has 35 or 40 lbs fuel pressure at check valve on fuel rack on engine
3. Checked fuses under glove box
4. Checked fuses inside e-box inside engine compartment drivers side
5. Replaced Crankshaft Position Sensor (suggested by some people)
6. Pulled plugs and let cylinders air out 1 week (I thought it MUST be flooded)
7. Small squirt of 0w40 inside cylinder and new spark plugs installed
8. Key fobs work and are recognized and chime is heard
9. New battery about 1.5 years ago

plenty of spark, spins and kinda gets hiccuping and almost ran one time after we checked the spark by pulling one of the coils and putting an old plug in and reinserted the coil and then almost sounded like she would run but immediately sputtered back to just turning over and no go.

I also can't remember where I read about it or what it means but when I turn the key on my fuel gauge stays on E even though I know there's a half of a tank. And none of the warning symbols come on when the key is turned on. The only thing that shows on the cluster is the mileage lights up. Like the gauges are not responding?

Also a suggestion was to see if it would start with starting fluid but I'm kind of wary as I have experience starting diesel engines with it and it is stout stuff.

What about the fuel pump relay or fuel pressure regulator or the fuel pump itself (even though I hear it do something with the seat out when the key gets turned) and even though it has fuel at the fuel rack it seems to measure about 35lbs. Is that enough to start it?

Still no go... what's next in your opinions?

Last edited by Jay M.; 02-26-2015 at 01:15 PM.
Reply With Quote

Sponsored Links

  #2  
Old 03-12-2015, 01:19 PM
Member
 
Join Date: Mar 2015
Location: Western MA
Posts: 17
BLKX3 is on a distinguished road
Curious how you made out with this no start problem.....
Reply With Quote
  #3  
Old 03-12-2015, 09:35 PM
Member
 
Join Date: Feb 2015
Location: Oklahoma
Posts: 2
Jay M. is on a distinguished road
as an update... a week ago (after basically 2 months of no starting) I replaced the fuel pump relay in the e-box and after about 10-15 seconds of turning over she kicked right off... no smoke, acted like it had been started just the day before. Go figure. 2 months no start...$10 part... runs like a champ wow
Reply With Quote
  #4  
Old 03-22-2015, 01:01 AM
Member
 
Join Date: May 2011
Location: So Cal
Posts: 54
overthepond is on a distinguished road
thanks for the update. its strange though that the fuel pump was running and getting 35psi.

my 06 has a slight cough /cut out very occasionally , maybe I should change the relay.
Reply With Quote
  #5  
Old 03-22-2015, 07:44 AM
bestvaluestore's Avatar
Member
 
Join Date: Oct 2014
Location: Bulgaria
Posts: 204
bestvaluestore is on a distinguished road
Quote:
Originally Posted by Jay M. View Post
'06 X3 and has 47,000 trouble free miles until mid January.
Cold day, moved from one side of driveway to other, came back after the weekend and wouldn't start. It would turn over but not start and after much turning over would almost seem to be hiccuping and running on 2 cylinders while the starter was still turning the engine over.
Still won't start and engine turns over fairly strong and have been charging battery a lot.
here's what I've done so far...

btw... only codes showing up are 2800 and 2809 CAN Instrument Cluster 2 & 3

1. Pulled back seat and listened for fuel pump
2. Has 35 or 40 lbs fuel pressure at check valve on fuel rack on engine
3. Checked fuses under glove box
4. Checked fuses inside e-box inside engine compartment drivers side
5. Replaced Crankshaft Position Sensor (suggested by some people)
6. Pulled plugs and let cylinders air out 1 week (I thought it MUST be flooded)
7. Small squirt of 0w40 inside cylinder and new spark plugs installed
8. Key fobs work and are recognized and chime is heard
9. New battery about 1.5 years ago

plenty of spark, spins and kinda gets hiccuping and almost ran one time after we checked the spark by pulling one of the coils and putting an old plug in and reinserted the coil and then almost sounded like she would run but immediately sputtered back to just turning over and no go.

I also can't remember where I read about it or what it means but when I turn the key on my fuel gauge stays on E even though I know there's a half of a tank. And none of the warning symbols come on when the key is turned on. The only thing that shows on the cluster is the mileage lights up. Like the gauges are not responding?

Also a suggestion was to see if it would start with starting fluid but I'm kind of wary as I have experience starting diesel engines with it and it is stout stuff.

What about the fuel pump relay or fuel pressure regulator or the fuel pump itself (even though I hear it do something with the seat out when the key gets turned) and even though it has fuel at the fuel rack it seems to measure about 35lbs. Is that enough to start it?

Still no go... what's next in your opinions?

Battery is not dead?In my case there is some issue and if I do not unplug my battery within 24hrs or so my battery dies although it is almost brand new.
__________________
http://www.bestvaluestore.org
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:45 PM.
vBulletin, Copyright 2023, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.