Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-07-2018, 01:56 PM
cuban_bmwx5's Avatar
Member
 
Join Date: Feb 2011
Location: Toronto, Canada
Posts: 357
cuban_bmwx5 is on a distinguished road
Whistle/Squeal Noise

Hey All here again so i have some new problem i have 2001 4.4
so when i accelerate and hit 2rpm i get this whistle squealing sound i was trying to look it up but i pretty much only see thing about the 3.0 with that problem and its the intake boot i checked my boot looks fine.. i seen another video of a 4.4 2005 and it said the problem was the CCV .. what do you all think it could be? any help would be great thanks again
Reply With Quote

Sponsored Links

  #2  
Old 10-07-2018, 02:03 PM
Member
 
Join Date: Jul 2017
Location: Owensboro, KY - USA
Posts: 124
270_BMW is on a distinguished road
Quote:
Originally Posted by cuban_bmwx5 View Post
Hey All here again so i have some new problem i have 2001 4.4
so when i accelerate and hit 2rpm i get this whistle squealing sound i was trying to look it up but i pretty much only see thing about the 3.0 with that problem and its the intake boot i checked my boot looks fine.. i seen another video of a 4.4 2005 and it said the problem was the CCV .. what do you all think it could be? any help would be great thanks again
A sure way to check the CCV system, remove the oil cap with it running. If there is a change in idle or you hear any hissing... itís the CCV.

Also you can examine at the base of the oil dipstick tube... that hose is known for becoming brittle and cracking. If youíve got oil leaking there... time for that CCV repair.
__________________
Auto Enthusiast. Tech Expert Extraordinaire.

Current Project
2002 E53 X5 3.0i

Daily Driver
2020 M2 Competition
Reply With Quote
  #3  
Old 10-07-2018, 05:15 PM
cuban_bmwx5's Avatar
Member
 
Join Date: Feb 2011
Location: Toronto, Canada
Posts: 357
cuban_bmwx5 is on a distinguished road
Quote:
Originally Posted by 270_BMW View Post
A sure way to check the CCV system, remove the oil cap with it running. If there is a change in idle or you hear any hissing... itís the CCV.

Also you can examine at the base of the oil dipstick tube... that hose is known for becoming brittle and cracking. If youíve got oil leaking there... time for that CCV repair.
hey thanks for the reply i took off the oil cap and you hear a little hissing sound.. as for the oil dipstick it looks fine don't see any oil leaks there
Reply With Quote
  #4  
Old 10-09-2018, 10:19 PM
Member
 
Join Date: Jul 2016
Location: Menlo Park, CA
Posts: 1,037
Fifty150hs is on a distinguished road
Quote:
Originally Posted by cuban_bmwx5 View Post
Hey All here again so i have some new problem i have 2001 4.4
so when i accelerate and hit 2rpm i get this whistle squealing sound i was trying to look it up but i pretty much only see thing about the 3.0 with that problem and its the intake boot i checked my boot looks fine.. i seen another video of a 4.4 2005 and it said the problem was the CCV .. what do you all think it could be? any help would be great thanks again
suggest you get an automotive stethoscope and use the cone piece. it allows you to isolate the location of sounds. Had a whistling sound on my 3.0 (sounded like a flute). Got the stethoscope and isolated the sound to belt pullies. Replaced them and problem solved.
Reply With Quote
  #5  
Old 10-10-2018, 06:48 PM
cuban_bmwx5's Avatar
Member
 
Join Date: Feb 2011
Location: Toronto, Canada
Posts: 357
cuban_bmwx5 is on a distinguished road
Quote:
Originally Posted by Fifty150hs View Post
suggest you get an automotive stethoscope and use the cone piece. it allows you to isolate the location of sounds. Had a whistling sound on my 3.0 (sounded like a flute). Got the stethoscope and isolated the sound to belt pullies. Replaced them and problem solved.
i replaced my belts and pullies not that long ago.. and also if that was the case would i not hear the sound as soon as i start the car? .. i only hear it when i accelerate and the car hits 2rpm
Reply With Quote
  #6  
Old 10-10-2018, 10:55 PM
Member
 
Join Date: Jul 2016
Location: Menlo Park, CA
Posts: 1,037
Fifty150hs is on a distinguished road
Quote:
Originally Posted by cuban_bmwx5 View Post
i replaced my belts and pullies not that long ago.. and also if that was the case would i not hear the sound as soon as i start the car? .. i only hear it when i accelerate and the car hits 2rpm
That was the interesting thing. It didn't make much noise until driving. Then it was "flutes". That's why I used a stethoscope to nail down location. There was very little noise at idle. With the stethoscope I was able to pin down the location of the little noise there was at idle. What manufacturer did you use four your replacement pullies?
Reply With Quote
  #7  
Old 10-11-2018, 06:06 PM
cuban_bmwx5's Avatar
Member
 
Join Date: Feb 2011
Location: Toronto, Canada
Posts: 357
cuban_bmwx5 is on a distinguished road
Quote:
Originally Posted by Fifty150hs View Post
That was the interesting thing. It didn't make much noise until driving. Then it was "flutes". That's why I used a stethoscope to nail down location. There was very little noise at idle. With the stethoscope I was able to pin down the location of the little noise there was at idle. What manufacturer did you use four your replacement pullies?
i dont remember too well i believe it was febi
Reply With Quote
  #8  
Old 10-11-2018, 06:10 PM
Member
 
Join Date: Jul 2016
Location: Menlo Park, CA
Posts: 1,037
Fifty150hs is on a distinguished road
Quote:
Originally Posted by cuban_bmwx5 View Post
i dont remember too well i believe it was febi
febi does make good parts. Worth investigating it though.
Reply With Quote
  #9  
Old 10-11-2018, 06:18 PM
cuban_bmwx5's Avatar
Member
 
Join Date: Feb 2011
Location: Toronto, Canada
Posts: 357
cuban_bmwx5 is on a distinguished road
Quote:
Originally Posted by Fifty150hs View Post
febi does make good parts. Worth investigating it though.
yup i will have to investigate it i gotta take the x5 to the shop to fix a CV boot so i guess when i do that i will have them check that out
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 08:10 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.