Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 02-09-2019, 10:10 PM
andrewwynn's Avatar
Premier Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 3,154
andrewwynn is on a distinguished road
The errors are leaning towards bad DME or the connectors/cables to it.


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote

Sponsored Links

  #12  
Old 02-09-2019, 10:39 PM
Member
 
Join Date: Feb 2019
Location: Indiana
Posts: 21
Lityjohn791 is on a distinguished road
Also along with this code I got a code that said the ews wasnít synced either
Reply With Quote
  #13  
Old 02-09-2019, 10:57 PM
EODguy's Avatar
Member
 
Join Date: Jun 2018
Location: Saudi Arabia/Philippines/USA
Posts: 378
EODguy is on a distinguished road
Disconnect your battery and ground the pos and neg cables for about 10 minutes then hook it back up and see if your EWS is happy and clear your codes.

Sent from my SM-A730F using Tapatalk
__________________
"When the Team Chief said.... You're trapped in a hole with nothing but a goat and a slinky, what do you do? Stubby said, I'm not sure but it won't end well for the goat...." ~(Overheard) Last day, Phase 3, Q Course
Reply With Quote
  #14  
Old 02-09-2019, 11:03 PM
Member
 
Join Date: Feb 2019
Location: Indiana
Posts: 21
Lityjohn791 is on a distinguished road
Iíve tried this several times. Sometimes it works sometimes it doesnít. But eventually it will randomly not start and throw these codes
Reply With Quote
  #15  
Old 02-10-2019, 02:32 AM
Member
 
Join Date: Feb 2019
Location: Indiana
Posts: 21
Lityjohn791 is on a distinguished road
hey guys i just uploaded a video of whats going on. i know its cranking slow in the video. ive been at it all day. the battery is brand new. When it wont start, if you pull the key out it will continue to run the fuel pump until the battery dies. just wanted to show what was going on. Only way to stop is to disconnect the battery or the power to the DME.

https://www.youtube.com/watch?v=IbSoH9fCdFs]
Reply With Quote
  #16  
Old 02-10-2019, 02:36 AM
andrewwynn's Avatar
Premier Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 3,154
andrewwynn is on a distinguished road
Power supply to DME? I know the V8 has one my 01 3.0 I don't remember one but is there a voltage regulator etc in the ebox?


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #17  
Old 02-10-2019, 02:42 AM
Member
 
Join Date: Feb 2019
Location: Indiana
Posts: 21
Lityjohn791 is on a distinguished road
The side of the dme that receives power. I have to pull the plug.
Reply With Quote
  #18  
Old 02-10-2019, 02:43 AM
andrewwynn's Avatar
Premier Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 3,154
andrewwynn is on a distinguished road
I'm saying: trace the source of that power. My theory is if the DME isn't the problem, look for problems with the power.


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #19  
Old 02-10-2019, 02:54 AM
Member
 
Join Date: Feb 2019
Location: Indiana
Posts: 21
Lityjohn791 is on a distinguished road
I will try. Tracing is not easy. I understand what you are saying, but it’s on a cycle. Only with the key off. Do you know where the dme gets power? I tried unplugging the ews to see if it would shut the pump off but it continued to run. It’s the weirdest thing. Even if there was something going on with the powering coming in. Why would it be cycling?
Reply With Quote
  #20  
Old 02-10-2019, 04:01 PM
Member
 
Join Date: Feb 2019
Location: Indiana
Posts: 21
Lityjohn791 is on a distinguished road
Iím at a loss. Guess Iíll try to see if someone can test and possibly repair my dme
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:34 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.