Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-07-2019, 05:32 PM
Member
 
Join Date: Feb 2019
Location: Adelaide, South Australia
Posts: 1
richard300 is on a distinguished road
2004 X5 3.0i Sport... Issues changing angel eye bulbs to Led's

Hi everyone.... I have an 04 X5 (without xenons) and i recently purchased replacement led angel eye bulbs (complete assembly type).

My car is RHD in relation to when i am referencing drivers side and passenger side.

Both sides were working when i started the instal.
I first changed the passenger side and it worked fine.
Then i changed the drivers side but all that happened is that my indicator just stays constantly on with no angel eyes.

Took the new led bulb from the passenger side and put it in the drivers side and it worked.

So i thought id received a faulty Led bulb unit.

However. when i went to put the origional angel eye bulb/bulb holders back on the car i found that the bulb i took out of the drivers side works (in both sides) but the bulb i took out of the passenger side no longer works (in either side) ???
Reply With Quote

Sponsored Links

  #2  
Old 03-07-2019, 08:14 PM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 2,796
wpoll will become famous soon enough
Sounds like you have two dead bulbs - one of the original units and one of the new LED units (or a wiring problem on one of the new LED units).

The indicator coming on when an angel eye bulb is dead is normal - the car substitutes a dimmed indicator lamps for a dead AE bulb.

Put the going LED unit in one side and the going original (halogen) bulb in the other. If they both work, then your car is fine and you just have two dead bulbs.

Rats... that's bad luck.
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:29 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.