Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-26-2019, 03:27 PM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 272
CapeX5 is on a distinguished road
04 4.4, just replaced engine, no start!

Hello all, I have just finished replacing the engine in my 04 with the 4.4. This has been a low priority project and am taking my time. The battery has been disconnected since last spring. Today was the start day. Have all wiring connected and correct. Battery fully charged. All lights come on the dash and in cluster. Have scanned it with my foxwell and cleared all codes. Did have a EWS low voltage code, but that is gone. Have physically and electrically tested all fuses, front and rear. I have 12 volts at the starter. But, the thing will not crank over! I used the spare key and it does the same thing. Both keys will lock/unlock the car. I have searched everywhere on how to test the actual operation of the starter, and nothing. Close to throwing in the towel on this project. But don't want to and hate to give up. Any help would be greatly appreciated on where to look or how to test the starter.
__________________
Dave S.
Northeast
2002 E39 Touring
2001 E53 4.4
1959 Fiat 600
Reply With Quote

Sponsored Links

  #2  
Old 11-26-2019, 09:32 PM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 6,438
upallnight is on a distinguished road
Could be a bad ignition switch. If you have 12 volt at the starter you can buy a remote starter and connect one end to the 12 volts terminal at the starter and the other end to the starter solenoid wire (it's the thin wire on the starter). Make sure the trans is in park and make sure the hand brake is on. Place the key in the ignition and turn it to the run position (not start position). Click the remote starter and the engine should crank.

Here's a video on how to connect a remote starter to the engine. They used the 12 volts from the battery but if you have 12w volts at the starter you can use that terminal.

https://www.youtube.com/watch?v=MizlteB1RQY
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000 SOLD
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #3  
Old 11-27-2019, 09:00 AM
Member
 
Join Date: Jul 2011
Location: Bethlehem Pa
Posts: 73
Spanker is on a distinguished road
The X5 is very finicky when it comes to battery voltage/amperage. I had a situation where it appeared the battery had full voltage. . .but didn't have the amperage to start the car and the battery had sat for a long time. The battery circuit in the X5 is fairly simple and I am certain you will find the culprit.
Reply With Quote
  #4  
Old 11-27-2019, 10:09 AM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 272
CapeX5 is on a distinguished road
Thanks guys. I have jumped the solenoid and it does crank the motor. So, starter is good. Trying to determine now whether the starter relay is in the ECM box or whether it is part of the IVM module. Or the EWS......Grrrrr. Still trying to figure it out and don't want to just "throw" parts at this. Want to do the correct diagnoses.
__________________
Dave S.
Northeast
2002 E39 Touring
2001 E53 4.4
1959 Fiat 600
Reply With Quote
  #5  
Old 11-27-2019, 11:33 AM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 6,438
upallnight is on a distinguished road
Since you got the engine to crank by jumping the starter solenoid (thin wire), I would start from there. The starter solenoid is not getting a signal from the DME so you will need to get a circuit diagram and trace back from there.

If you had the ignition key in the run position you should have been able to start the engine, provided that nothing else is wrong.

On my Audi Avant, the wire for the starter solenoid broke a couple of inches back from the the terminal. I splice in a new piece of wire with the correct terminal connector and got my Audi Avant fix.
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000 SOLD
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #6  
Old 11-30-2019, 02:05 PM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 272
CapeX5 is on a distinguished road
MISC Codes

SO here are codes I pulled. Did some research online and nothing specific. Can anyone help on deciphering? Some are saying the IVM could be a culprit here as well. But no way to definitely diagnose..Any help is really appreciated.
Attached Images
 
__________________
Dave S.
Northeast
2002 E39 Touring
2001 E53 4.4
1959 Fiat 600
Reply With Quote
  #7  
Old 11-30-2019, 03:46 PM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 6,438
upallnight is on a distinguished road
Other than the motor, did you swap any other parts?
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000 SOLD
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #8  
Old 11-30-2019, 03:48 PM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 272
CapeX5 is on a distinguished road
No sir, nothing.
Quote:
Originally Posted by upallnight View Post
Other than the motor, did you swap any other parts?
__________________
Dave S.
Northeast
2002 E39 Touring
2001 E53 4.4
1959 Fiat 600
Reply With Quote
  #9  
Old 11-30-2019, 04:03 PM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 6,438
upallnight is on a distinguished road
Do you have the round 20 pins connector in the engine bay or just the OBD II connector under the dash?
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000 SOLD
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #10  
Old 11-30-2019, 04:18 PM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 272
CapeX5 is on a distinguished road
Just the OBD II, car is an 04 so no underhood round. I have INPA and all of that, but have no idea how to use it! Embarrassed to say...Have tried but it is too quirky and I only know MAC, very little about PC's. But think my Foxwell is pretty good.
Quote:
Originally Posted by upallnight View Post
Do you have the round 20 pins connector in the engine bay or just the OBD II connector under the dash?
__________________
Dave S.
Northeast
2002 E39 Touring
2001 E53 4.4
1959 Fiat 600
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 07:46 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.