Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-03-2019, 06:35 AM
Member
 
Join Date: Aug 2019
Location: South Africa
Posts: 4
Rob Faure is on a distinguished road
2002 X5 3.0l petrol

Morning clever people,
I just completed changing the tappet cover gasket, lower air intake boot and tappet cover vent line. I stupidly left the key in the ignition (off position) whilst doing the job which involved disconnecting numerous sensors, coils etc.
After much blood and swearing the startup was not as planned- rough idle with a backfire or two. I am positive I connected up everything.
Question is- have I confused the computer by having the key in or is it something else? I have not taken it for diagnostic test yet . I appreciate any advice
Reply With Quote

Sponsored Links

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 07:23 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.