Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #21  
Old 07-03-2020, 03:36 PM
Member
 
Join Date: Apr 2009
Location: Ohio
Posts: 749
Purplefade is on a distinguished road
Happy Days!!! Bags arrived this morning and within about 2 hours the old ones were off and the new ones were in! Is definitely a bit firmer than it was prior, but I expect that is simply due to the bags being new

Just pulled in from my official “make sure everything works” test drive and am happy as a clam. Many many thanks for all of the good advice


Sent from my iPhone using Xoutpost.com
Reply With Quote

Sponsored Links

  #22  
Old 08-01-2020, 01:55 PM
Member
 
Join Date: Apr 2009
Location: Ohio
Posts: 749
Purplefade is on a distinguished road
Sad days... “self leveling suspension inactive” is back!

Note - popped on on my ride home and I haven’t been able to do any diagnostic work yet but I was able to confirm that the car doesn’t seem to be squatting and that I don’t hear any “hiss” of air loss...

Cycled the key on / off a few times and I didn’t hear the compressor either, but as I said there’s no sag so if there’s no air loss or loss of pressure... that would make sense.

Time to break out the Foxwell!


Sent from my iPhone using Xoutpost.com
Reply With Quote
  #23  
Old 08-01-2020, 02:29 PM
Member
 
Join Date: May 2020
Location: Palm Springs, CA
Posts: 103
PalmSpringsE534.6 is on a distinguished road
Mine did that recently and somehow went into Assembly Line Mode (Belt Mode). If you see Belt Mode = 1 then Delete Belt Mode on your Foxwell. Mine will also on occasion (once every couple years) go into Inact when the pump runs too long for no good reason as the system is otherwise fine. I clear the code and I'm good for a very long time.
__________________
2003 E53 4.6is, titanium silver, black Nappa interior
Reply With Quote
  #24  
Old 08-01-2020, 03:36 PM
SpookX5's Avatar
Premier Member
 
Join Date: Nov 2019
Location: Naaldwijk
Posts: 56
SpookX5 is on a distinguished road
Mine went Inaktiv too last week while towing. Bags would hold air fine, so I checked fuses and the relay. Turned out the fuses were OK but the relay would not pass power to the air compressor. New Relay ordered
Reply With Quote
  #25  
Old 08-01-2020, 03:45 PM
Member
 
Join Date: Apr 2009
Location: Ohio
Posts: 749
Purplefade is on a distinguished road
I’m, unfortunately, painting a bathroom... but what I did notice was that if I shut the car off and restarted it that the SLS would clear for about 5 minutes and then pop back on. That said, I tried that again when I got home and no dice, stayed on solid this time. You do bring up a good check point though - bags are holding air fine but I did not hear the compressor at all.

As soon as I get this bathroom done... I’ll know more


Sent from my iPhone using Xoutpost.com
Reply With Quote
  #26  
Old 08-02-2020, 12:19 AM
EODguy's Avatar
Member
 
Join Date: Jun 2018
Location: Saudi Arabia/Philippines/USA
Posts: 1,410
EODguy is on a distinguished road
Trust me when I say "be super careful messing with transport mode"

I can look back on the Zamboni feature and laugh but, to this day my wife still doesn't find ANY humor in screwing the ride height up.

Sent from my SM-A730F using Tapatalk
__________________
"When the Team Chief said.... You're trapped in a hole with nothing but a goat and a slinky, what do you do? Stubby said, I'm not sure but it won't end well for the goat...." ~(Overheard) Last day, Phase 3, Q Course
Reply With Quote
  #27  
Old 08-02-2020, 01:19 PM
Member
 
Join Date: Apr 2009
Location: Ohio
Posts: 749
Purplefade is on a distinguished road
Seems that I will be joining the BC Racing Coilover Club...

I’m totally going to copyright “zamboni mode” that is awesome!

That said, I am back to happy days and having the right tool is always priceless!! Finally grabbed some time this morning and plugged in the Foxwell, accessed the SLS module and very quickly found an issue with the right side leveling sensor. Pulling the wheel it was obvious that the arm was inverted and one quick flip later all was right with the world

Have absolutely no idea how that happened but I am happy to report that I’m back to fully functional with no codes.


Sent from my iPhone using Xoutpost.com
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:19 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.