Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-07-2020, 07:23 PM
Member
 
Join Date: May 2020
Location: New York
Posts: 14
Jakal702 is on a distinguished road
2001 4.4i shakes/shutters in third gear when applying gas

Hello,
Recently Iíve noticed that my 2001 e53 4.4i shutters when it shifts into third. It only happens when Iím giving the car gas, usually between 20-30mph but at higher speeds as well sometimes. The car has 120k miles on it and I donít believe it has had a transmission flush... could that fix the problem? Or are there many other possibilities? (As there usually are)
Thanks!
Reply With Quote

Sponsored Links

  #2  
Old 10-12-2020, 10:57 AM
Member
 
Join Date: Dec 2019
Location: FL
Posts: 15
johnnyzcar is on a distinguished road
Does it idle rough? Mine was shuttering when the engine would lug at lower RPMs.
Any SES or warning lights? Misfire on certain cylinders reported?
__________________
2005 4.4i with sport package
Reply With Quote
  #3  
Old 10-12-2020, 08:10 PM
Member
 
Join Date: May 2020
Location: New York
Posts: 14
Jakal702 is on a distinguished road
Quote:
Originally Posted by johnnyzcar View Post
Does it idle rough? Mine was shuttering when the engine would lug at lower RPMs.
Any SES or warning lights? Misfire on certain cylinders reported?
Idles smooth and starts right up... no codes thrown I check routinely. I had my mechanic read the car and the TCM specifically but nothing came from it.
Reply With Quote
  #4  
Old 10-13-2020, 10:21 AM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 6,924
upallnight is on a distinguished road
Quote:
Originally Posted by Jakal702 View Post
Hello,
Recently Iíve noticed that my 2001 e53 4.4i shutters when it shifts into third. It only happens when Iím giving the car gas, usually between 20-30mph but at higher speeds as well sometimes. The car has 120k miles on it and I donít believe it has had a transmission flush... could that fix the problem? Or are there many other possibilities? (As there usually are)
Thanks!

Check the Guibo.
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000 SOLD
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:11 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.