Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 10-16-2020, 09:15 PM
crystalworks's Avatar
Premier Member
 
Join Date: Jun 2014
Location: SA, TX
Posts: 4,910
crystalworks is on a distinguished road
Quote:
Originally Posted by Purplefade View Post
Man I must be in the wrong part of the country, I donít find anything anywhere near me for under $6k...
Might be because the rust is likely to be 10x worse up there as posted by fellow Canucks.

That said, a $900 runner is almost a no brainer if you have space/time/money for a project.
__________________
2005 X5 4.4i Build 04/05 Maintenance/Build Log
Nav, Pano, Sport (Purchased 06/14 w/ 109,000 miles) (Sold 8/15 w/121,000 miles)


2006 X5 4.8is Build 11/05 Maintenance/Build Log
Nav, DSP, Pano, Running Boards, OEM Tow Hitch, Cold Weather Pckg (Purchased 08/15 w/ 90,500 miles)

2010 X5 35d Build 02/10
Nav, HiFi, 6 DVD, Sports Pckg, Cold Weather Pckg, HUD, CAS, Running Boards, Leather Dash, PDC, Pano (Purchased 03/17 w/ 136,120 miles)
Reply With Quote

Sponsored Links

  #12  
Old 10-16-2020, 09:43 PM
Member
 
Join Date: Jan 2020
Location: Calgary
Posts: 182
Bmwe5320023.0 is on a distinguished road
Actually, cars il Alberta have pretty much no rust. Compared to Quebec, where tons of salt are used on the roads.
Yeah it's really tempting to buy it hehe but I already have one X5 and one E39. I'll wait until I stumble upon black interior at least
Reply With Quote
  #13  
Old 10-19-2020, 04:02 PM
Member
 
Join Date: Jan 2020
Location: Calgary
Posts: 182
Bmwe5320023.0 is on a distinguished road
Lol the guy messaged me, nobody bought it yet. One guy showed up and tried replacing the cam sensors and it didn't work. I also know that the fuel pump is working. I guess not that many things can cause a crank no start condition. I'm kinda curious. At least I can check compression and pull codes with INPA. Any ideas welcome before tomorrow
Reply With Quote
  #14  
Old 10-21-2020, 12:55 AM
Member
 
Join Date: Jan 2020
Location: Calgary
Posts: 182
Bmwe5320023.0 is on a distinguished road
Spark plugs were totally flooded, engine had no compression, even though the chain was fine and turning with engine cranking. Piston rings must've been damaged. Needless to say I passed
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:44 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.