Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 10-05-2021, 11:48 AM
Member
 
Join Date: Sep 2021
Location: BiH
Posts: 75
daki50 is on a distinguished road
I have a picture I took last time I sent it to you, when I press the button, Inpa prints that the compressor is on but there is no cold air


Sent from my iPhone using Tapatalk
Reply With Quote

Sponsored Links

  #12  
Old 10-05-2021, 12:02 PM
Member
 
Join Date: Jun 2021
Location: Austin, TX
Posts: 296
X5chemist is on a distinguished road
Mine has the same problem. Until the engine is at temp, it won't cool. The fan doesn't turn on when it's cold. The fan works when manually tested using a Foxwell Pro. If it's hot outside, I get moving quickly so speed cools the condenser. Once it's hot, the fan is on cooling the engine keeps the A/C ice cold. Mine has no codes either.
__________________
'06 X5 3.0i - bought @143,123 miles (12/26/20)
Reply With Quote
  #13  
Old 10-05-2021, 12:18 PM
Member
 
Join Date: Sep 2021
Location: BiH
Posts: 75
daki50 is on a distinguished road
Have you tried changing any of the parts so far (that I donít try if itís not up to it)?


Sent from my iPhone using Tapatalk
Reply With Quote
  #14  
Old 10-06-2021, 10:45 AM
Member
 
Join Date: Sep 2021
Location: BiH
Posts: 75
daki50 is on a distinguished road







Sent from my iPhone using Tapatalk
Reply With Quote
  #15  
Old 10-06-2021, 10:47 AM
Premier Member
 
Join Date: May 2020
Location: Palm Springs, CA
Posts: 212
PalmSpringsE534.6 is on a distinguished road
Start your engine...go to the radiator output temperature sensor (on the lower radiator hose) and then disconnect the connector. The fan should start right up. If not, replace the sensor. If it does start right up, then do the same test with the AC pressure sensor.
__________________
2003 E53 4.6is, titanium silver, black Nappa interior
Reply With Quote
  #16  
Old 10-06-2021, 10:49 AM
Member
 
Join Date: Sep 2021
Location: BiH
Posts: 75
daki50 is on a distinguished road
When i dissconect pressure switch fan work. i will check radiator sensor


Sent from my iPhone using Tapatalk
Reply With Quote
  #17  
Old 10-06-2021, 11:14 AM
Member
 
Join Date: Sep 2021
Location: BiH
Posts: 75
daki50 is on a distinguished road
As far as I can see on the internet, my sensor is near the intake manifold? on the lower hose of the radiator is not


Sent from my iPhone using Tapatalk
Reply With Quote
  #18  
Old 10-06-2021, 11:21 AM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 8,740
andrewwynn will become famous soon enough
Problem with A/C

Pressure sensor 0.9v. It's pretty low on the scale, what does that read when temp is hot and AC runs?

I don't know what the normal voltage off the press sensor is. It's not a simple on/off switch it sends a voltage to the brain that figure out the actual pressure. If it reads low incorrectly, it may allow operation as ambient temperature raises the pressure inside so see what is the voltage on the pressure sensor when it works and maybe watch real-time the ECT as well to see the exact temp where it magically starts working.
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)

Last edited by andrewwynn; 10-06-2021 at 11:33 AM.
Reply With Quote
  #19  
Old 10-06-2021, 11:38 AM
Member
 
Join Date: Mar 2006
Location: Washington, DC
Posts: 127
nick325xit 5spd is on a distinguished road
Quote:
Originally Posted by andrewwynn View Post
Pressure sensor 0.9v. It's pretty low on the scale, what does that read when temp is hot and AC runs?

I don't know what the normal voltage off the press sensor is. It's not a simple on/off switch it sends a voltage to the brain that figure out the actual pressure. If it reads low incorrectly, it may allow operation as ambient temperature raises the pressure inside so see what is the voltage on the pressure sensor when it works and maybe watch real-time the ECT as well to see the exact temp where it magically starts working.
Yeah... I'd want to throw a set of gauges on the AC system. I like the theory that it could be right on the edge of too low for the system to kick on when cold, but that higher temperatures kick it over the threshold.

Note: Do NOT just add refrigerant to the system willy-nilly.
__________________
2011 M3
2006 Sierra 2500HD 4WD LBZ/Allison
2004 X5 3.0i 6MT
1995 M3 S50B32
1990 325is
1989 M3 S54B32

Hers:
1989 325iX
1996 911 Turbo


Reply With Quote
  #20  
Old 10-06-2021, 11:47 AM
Member
 
Join Date: Sep 2021
Location: BiH
Posts: 75
daki50 is on a distinguished road
1.5V when ac work. What is etc







Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:01 AM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.