Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 01-12-2022, 05:22 PM
Member
 
Join Date: May 2021
Location: Canada
Posts: 49
E53Envyy is on a distinguished road
Does anyone have a wiring diagram? I feel like Iím missing something here. I need to determine the causation between the removal of the climate control and the now high resistance on the main power wire.

Very frustrating.


Sent from my iPhone using Xoutpost.com
__________________
2005 4.4 x5
2004 330ci
Reply With Quote

Sponsored Links

  #12  
Old 01-12-2022, 05:24 PM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 4,020
wpoll will become famous soon enough
WDS...
https://bmwteka.com/wds/ru/e53

Also handy - for Android: -

https://play.google.com/store/apps/d...wdsviewer.free
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)

Last edited by wpoll; 01-12-2022 at 05:35 PM.
Reply With Quote
  #13  
Old 01-12-2022, 05:31 PM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 4,020
wpoll will become famous soon enough
Quote:
Originally Posted by E53Envyy View Post
With continued trouble shooting Iíve determined that there is 700ohms between fuse 64 (50A) and the blower motor. ...
WDS shows that the output stage (speed control in HVAC panel - the IHKA ) is between Fuse 64 and the blower motor....
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
  #14  
Old 01-13-2022, 12:46 AM
Member
 
Join Date: May 2021
Location: Canada
Posts: 49
E53Envyy is on a distinguished road
Quote:
Originally Posted by wpoll View Post


Thank you! Last time I was looking for the WDS I couldnít find it, this is a big help in removing unknown variables


So hereís the FSR connector:




Iíve tested all 5 pins of the connector. On pin2 I probe 700ohms between X8722 and X10454. While Iím probing I have the 50A fuse removed and have the probe inserted into the spade terminal. I have the X8722 connector disconnect and probing into the female side.

If the wiring diagram is correct then I can only conclude there is a an issue with the wire.

Anyway Iím going to do more testing tomorrow

Thanks again


Sent from my iPhone using Xoutpost.com
__________________
2005 4.4 x5
2004 330ci
Reply With Quote
  #15  
Old 01-14-2022, 05:50 AM
Member
 
Join Date: May 2021
Location: Canada
Posts: 49
E53Envyy is on a distinguished road
Solved the issue by running my own wire from X10454 to X18722. Itís still unknown how the factory wire failed and why it failed when it did but alas I can warm up my frozen toes now. If it wasnít freezing I wouldíve pulled apart the interior. Instead, I decided to cut out the old and solder in a new wire.



Thanks everyone for the help!

Cheers, E53Envyy


Sent from my iPhone using Xoutpost.com
__________________
2005 4.4 x5
2004 330ci
Reply With Quote
  #16  
Old 01-14-2022, 11:25 AM
Member
 
Join Date: Dec 2019
Location: The Netherlands
Posts: 191
guntherrex is on a distinguished road
good find!
Reply With Quote
  #17  
Old 01-14-2022, 12:20 PM
Member
 
Join Date: Mar 2016
Location: Saskatchewan Canada
Posts: 1,354
80stech is on a distinguished road
Are you really sure that you are not probing connector X671 and that X18722 isn't the problem?
__________________
1988 325is (purchased new)
2004 X5 3.0 (new to me) 2005 X3 2.5 (new to wife)
Reply With Quote
  #18  
Old 01-14-2022, 02:10 PM
Member
 
Join Date: May 2021
Location: Canada
Posts: 49
E53Envyy is on a distinguished road
Quote:
Originally Posted by 80stech View Post
Are you really sure that you are not probing connector X671 and that X18722 isn't the problem?


Iím sure. X18722 is a 2 pin connector located inside the dash almost directly behind the climate control. The connector had no visible damage and I cut and solder my wire in before the connector so the connector can still be used to disconnect power going to the FSR. Basically Iíve replaced the wire going between X10454 and X18722.


Sent from my iPhone using Xoutpost.com
__________________
2005 4.4 x5
2004 330ci
Reply With Quote
  #19  
Old 01-14-2022, 03:20 PM
Member
 
Join Date: Mar 2016
Location: Saskatchewan Canada
Posts: 1,354
80stech is on a distinguished road
I doubt the problem is in the wire itself. I would make really sure the crimps and connections on the ends of the wire are good before looking at the wire itself.
__________________
1988 325is (purchased new)
2004 X5 3.0 (new to me) 2005 X3 2.5 (new to wife)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:50 AM.
vBulletin, Copyright 2022, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.