Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 07-18-2022, 11:35 AM
Member
 
Join Date: Jul 2022
Location: Florida
Posts: 14
paramax55 is on a distinguished road
I'm open to hearing your ideas as to why this fan quit working...
Reply With Quote

Sponsored Links

  #12  
Old 07-18-2022, 11:36 AM
Member
 
Join Date: Jun 2021
Location: Austin, TX
Posts: 742
X5chemist is on a distinguished road
Connector X60004 Pin 4 Type A "Activation Electric Fan \ Electric fan

What is "Activation E-Box fan \ E-Box fan the signal wire? Plug Connector X60004 Pin 17 Type A
__________________
'06 X5 3.0i - bought @143,123 miles (12/26/20)
Reply With Quote
  #13  
Old 07-18-2022, 11:39 AM
Member
 
Join Date: Jul 2022
Location: Florida
Posts: 14
paramax55 is on a distinguished road
Thanks. However, "plug connector X60004..." that is the issue. Which connector is 0001, 0002, 0003, 0004, ... and which pin is pin1 on each connector? That is the info that I can't find.
Reply With Quote
  #14  
Old 07-18-2022, 02:53 PM
Member
 
Join Date: Jun 2021
Location: Austin, TX
Posts: 742
X5chemist is on a distinguished road
Is the ECM A MS43?
__________________
'06 X5 3.0i - bought @143,123 miles (12/26/20)
Reply With Quote
  #15  
Old 07-18-2022, 03:26 PM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 4,236
wpoll will become famous soon enough
Assuming you have a 3.0i (M54)... here ya go...



And in case your German is rusty, SW/GN = Black wire with green stripe.
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
  #16  
Old 07-18-2022, 05:19 PM
Member
 
Join Date: Jul 2022
Location: Florida
Posts: 14
paramax55 is on a distinguished road
X5chemist - that is exactly the page I was looking for. Thanks!

Wpoll - that diagram doesn't hurt either. I've seen it before, but thank you for helping.
Reply With Quote
  #17  
Old 07-18-2022, 11:30 PM
Member
 
Join Date: Jul 2022
Location: Florida
Posts: 14
paramax55 is on a distinguished road
So, there isn't a problem with the wiring. The signal to the fan is a 12V, 140hz, PWM inverse square wave. The signal rests at 12V and gets pulled down toward ground, at variable pulse widths, for the control. Short negative pulses give a low fan speed and longer negative pulses give a faster speed. Periodically, with the car off, the DME will check to see if a fan is connected. If there is no fan, the DME won't send a signal. So the fan has to be plugged in to monitor the signal.

Both fans work (my frankensteined one and the new one) if I unplug the high side sensor from the AC - the DME gradually ramps up tge speed from lowest to highest. If I plug in the sensor, the DME is calling for the slowest fan speed, but neither fan spins.

I'm not suspecting that the old fan went bad AND the new fan came with the exact same problem. I more suspect that the DME is sending a slow speed signal that is outside of the parameters to make the fan spin. I don't know what could cause that,
Reply With Quote
  #18  
Old 07-18-2022, 11:39 PM
Member
 
Join Date: Jul 2022
Location: Florida
Posts: 14
paramax55 is on a distinguished road
Reply With Quote
  #19  
Old 07-19-2022, 12:20 AM
Member
 
Join Date: Jul 2022
Location: Florida
Posts: 14
paramax55 is on a distinguished road
Reply With Quote
  #20  
Old 07-19-2022, 03:21 AM
Auto Parts Guy's Avatar
Member
 
Join Date: Aug 2019
Location: Greenville, SC
Posts: 104
Auto Parts Guy is on a distinguished road
If it were me, I would start with the AC pressures on suction and high side. Can you post what they are? And ambient temp? If I understood correctly your issue started with AC not getting cool? Maybe pull the high pressure sensor plug so fan runs on high while you check pressures.
__________________
2000 e39 M5 Titanium on Black
2006 e53 M54 Titanium on Black
2007 e83 Black on Black Sport pkg
2004 Avalanche 2500 lifted 4.88 gears
1994 jacked up Jeep
1995 4 door Yukon
1987 GMC lifted short bed on tons
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:21 PM.
vBulletin, Copyright 2022, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.