Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #31  
Old 11-15-2022, 12:57 PM
Member
 
Join Date: Jun 2021
Location: Austin, TX
Posts: 924
X5chemist is on a distinguished road
Do you have any type of BMW scanner? Or even ODBII to read live data? A good low cost BMW scanner is a Creator C310. I keep it in the glove box. Depending on scanner, you can read throttle position sensor voltage. We need codes or live data to help a little more.
__________________
'06 X5 3.0i - bought @143,123 miles (12/26/20)
Reply With Quote

Sponsored Links

  #32  
Old 11-15-2022, 12:59 PM
Member
 
Join Date: Sep 2022
Location: France
Posts: 23
Supr4 is on a distinguished road
yes i have bmw scanner and inpa and also i cheap scanner from amazon (and also a bluetooth obd device that i use with torque pro). i'll try to check that
Reply With Quote
  #33  
Old 11-17-2022, 12:08 PM
Member
 
Join Date: Sep 2022
Location: France
Posts: 23
Supr4 is on a distinguished road
i got some codes i didn't saw before.
the maf is new, brake switch error and can error i have no idea what that is.
can it be the automatic gearbox module that is defective?
can the regulator issue be related to the thermal oil level sensor ?
i also have crash sensor continiously active error in lcm since an airbag got triggered (no crash) but i don't think that could impact only the alternator since fuel pump & starter works.


like i said most issue start occuring when engine gets hot after 1h drive
alternator not charging seem related to that since sometimes it works and some other times not even if hot. regulator and almost stalling issue or trans failsafe sometimes resolves by itself.


full inpa report:
E R R O R M E M O R Y R E P O R T
------------------------------------- Date: 11/17/22 16:10:34
ECU: D_EGS
JobStatus: ---
- API-Job FsLesen: job status error
- API-Job FsLesen: job status error ================================================== =========== Variant: DSC57 1 Error in error memory
Error registration 1 : 0x0074: Bremsschalter Fehler <<<<!!!
Error accurances: 245
Fahrzeuggeschwindigkeit 6.38 km/h
ASC nicht passiv geschaltet
ABS-Regelung passiv
BLS betaetigt
ASC-Regelung passiv
ACB passiv
HBA passiv
ECD passiv
HDC passiv ================================================== ==================================Variant: ME72KWP1 2 Error in error memory
Error registration 1 : 0x006A: Switch Brake <<<<!!!
Error accurances: 2
Logistic counter : 37
Error accure 1st time at:
Engine speed 600.00 /min
Engine temperature 90.00 Grd C
Vehicle speed 0.00 km/h
Supply voltage 13.75 V
Error accure 2nd time at:
Engine speed 600.00 /min
Engine temperature 110.25 Grd C
Vehicle speed 6.00 km/h
Supply voltage 12.34 V
--
Error tested
--
--
--
--
--
--
--
--
--
Plausibility BLS/BLTS faulty current,
--
--
--
Plausibility BLS/BLTS faulty Initial,
--
--
--
--
--
Fault sporadic
--
--
------------------------------------------------------------------------------------
Error registration 2 : 0x0073: Hot film air mass meter <<<<!!!
Error accurances: 1
Logistic counter : 37
Error accure 1st time at:
Engine speed 4760.00 /min
Intake air temperature 25.50 Grd C
angle DK oriented to DK-at stop 22.36 % DK
ADC HFM 3.82 V
--
Error tested
--
--
--
--
--
--
voltage value to high current,
--
--
--
voltage value to high Initial,
--
--
--
--
--
--
--
--
--
--
-- ------------------------------------------------------------------------------------ ================================================== ==================================Variant: LWS5_1B >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================Variant: EHC >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================Variant: RDC 2 Error in error memory
Error registration 1 : 0x003D: Uebertragungskanal defekt, Position unbekannt <<<<!!!
Error accurances: 1
Fahrzeuggeschwindigkeit 100.00 km/h
statischer Fehler
Error code: 3D 21 32 ------------------------------------------------------------------------------------
Error registration 2 : 0x0004: Hardware: Eigenraderkennung nicht moeglich <<<<!!!
Error accurances: 3
Fahrzeuggeschwindigkeit 8.00 km/h
statischer Fehler
Error code: 04 23 04 ------------------------------------------------------------------------------------ ================================================== ==================================Variant: LCM_IV 1 Error in error memory
Error registration 1 : 0x0028: thermal sensor for oillevel defect <<<<!!!
Error accurances: 15
Error present
Error code: 28 2F
================================================== ==================================Ecu : D_0066 IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Variant: LWR2A >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================Variant: AIC >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================Ecu : D_0008 IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Variant: EWS3 >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================Ecu : D_00C0 IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Variant: ZKE3_GM4 2 Error in error memory
Error registration 1 : 0x0058: crash-sensor continuously active <<<<!!!
Error accurances: 1
Static error
------------------------------------------------------------------------------------
Error registration 2 : 0x005C: central locking mechanism BT short-circuited <<<<!!!
Error accurances: 10
Sporadic error
------------------------------------------------------------------------------------ ================================================== ==================================Ecu : D_SZM IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Ecu : D_00A4 IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Variant: IKI 2 Error in error memory
Error registration 1 : 0x008D: ATS signal: telegram error or no telegram <<<<!!!
Error accurances: 38
--
--
--
--
--
Sporadic error
error external ECU
Error code: 8D 90 26 ------------------------------------------------------------------------------------
Error registration 2 : 0x00C7: lever-type sensor 1 <<<<!!!
Error accurances: 31
Short circuit to batt+
--
--
--
--
Sporadic error
-- Error code: C7 81 1F ------------------------------------------------------------------------------------ ================================================== ==================================Ecu : D_00B0 IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Variant: IHKA39_5 >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================Ecu : D_ZUHEIZ IFH-0006: COMMAND NOT ACCEPTED
================================================== ==================================Variant: RADIO >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================
Variant: DSP2 >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================Ecu : D_0048 IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Variant: BIT2 >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================Variant: BORDMONI 2 Error in error memory
Error registration 1 : 0x0016: unbekannter Fehlerort <<<<!!!
Error accurances: 33
------------------------------------------------------------------------------------
Error registration 2 : 0x000B: I-Bus Fehler beim Senden <<<<!!!
Error accurances: 31
------------------------------------------------------------------------------------ ================================================== ==================================Variant: VIDEOMOD >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================Ecu : D_003B ================================================== ==================================Ecu : D_0048 IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Variant: NAVMK4_2 >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================Ecu : D_00BB IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Ecu : D_SITZ_B IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Ecu : D_SITZ_F IFH-0009: NO RESPONSE FROM CONTROLUNIT
================================================== ==================================Variant: SM53_4 >>>>>>>>>> No error found <<<<<<<<<<<
================================================== ==================================################ ################################################
This content will stored temporary temporär in ..\inpa\sgdat\na_fs.tmp
################################################## ##############
Attached Images
      

Last edited by Supr4; 11-17-2022 at 01:01 PM.
Reply With Quote
  #34  
Old 11-18-2022, 12:38 PM
Member
 
Join Date: Sep 2022
Location: France
Posts: 23
Supr4 is on a distinguished road
i saw what's happening with torque, after some times the fuel injection start to lean the engine i went from -10% ltft to -25% ltft + -25% stft in a couple minutes, after ~5min of almost stalling 10 times and lot of misfires/weak/jerky throttle response it goes back to normal. what is this, it only does this after 1h+ drive.

also two new errors
Attached Images
  

Last edited by Supr4; 11-20-2022 at 12:46 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:38 AM.
vBulletin, Copyright 2022, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.