Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-20-2023, 04:19 PM
Member
 
Join Date: Feb 2007
Location: USA
Posts: 40
dgrand is on a distinguished road
Engine failsafe and DSC inactive 76 code

Hello,

may be I will help somebody by creating this post. I drive BMW X5 2002 3.0 manual transmission. After driving about 500 meters I had DSC inactive and Engine failsafe with three lights on (trifesta) After that engine lost power and once turned off engine reprogramming began.

I am attaching the scanner screenshot.
(D3) DME - Idle speed control valve mechanical fault
(76) DSC DME/DDE - Does not fulfil torque request

I cleared the codes started driving and again got these codes. After inspecting MAF sensor I noticed that the air duck going from MAF sensor down to the engine is almost disconnected from the rubber boot connected to the engine. After connecting it back and tightening clamps I reset the code and now 10 km without error codes.

I thought of everything, dead battery faulty voltage regulator/alternator, I checked steering wheel sensor and wheel speed sensors while driving. I have Launch x431 tool. All was normal.

Now this is fixed. I hope I saved somebody a lot of time.
Attached Images
 
Reply With Quote

Sponsored Links

  #2  
Old 11-20-2023, 04:26 PM
Member
 
Join Date: Feb 2007
Location: USA
Posts: 40
dgrand is on a distinguished road
Here is the MAF air duck boot
Attached Images
 
Reply With Quote
  #3  
Old 11-20-2023, 09:01 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 10,556
andrewwynn will become famous soon enough
Massive air leak will code for iac. I actually bought a new iac and when I went to install found the exact same loose boot! Hope your post will help somebody avoid buying IAC valve they are not cheap! (At least I war able to return to FCP)


Sent from my iPhone using Tapatalk Pro
__________________
2011 E70 N55 (me)
2012 E70 N63 (wife)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:29 AM.
vBulletin, Copyright 2023, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.