Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-09-2012, 11:18 AM
Member
 
Join Date: Mar 2009
Location: Connecticut
Posts: 38
pickncrew is on a distinguished road
Question '04 X5 3.0 Misfire Cyl 3 & 4 - Rough Idle on Startup

Been having a problem with two things -

2004 X5 3.0i / 6-spd man 125k miles

1. Very Rough Idle on Startup - clears after a minute

2. Peake code 19/F0, F1 - misfire cyl 3 & 4

- Checked and found no vacuum leaks
- DISA valve replaced about 2 years ago
- Spark plugs & coil packs replaced (all)
- Also recent threw code for pre-cat O2 sensor so I replaced both
- Valve cover gasket does not seem to be leaking at all

I don't think the two problems are related. The CEL does not light when it idles rough - but occasionally while driving.

I was thinking maybe the Idle Control Valve could be causing the rough idle on startup.

For the misfire codes I am at at loss... was considering bringing it in for a BMW diagnosis

Any help would or comments would be appreciated.... thanks!
Reply With Quote

Sponsored Links

  #2  
Old 06-09-2012, 02:28 PM
Phr3d's Avatar
Member
 
Join Date: Jun 2011
Location: midwest
Posts: 334
Phr3d is on a distinguished road
Fuel filter? got no help, other than 125K being a nice round number for the stealer to look your Xer over and present you with their Christmas want list so you know where you stand (MHO, not shared by others).

welcome to the M/T club (see manual transmission registry)!
__________________
carpe` cevesi
knf

01 topaz e53 3i 5m 120k mi =
$9.7K + $2.4K when seller says "needs nothing" (131K)

Drew Cary: I love driving stewpid in hella thunderstorms.. I roll stop-signs.. get pulled over, the high-school cop says, "Do you know why I pulled you over?"
I say, "Sure.. do you know why I did it?"

2012 Election: Congress has determined that government beatings of all taxpayers must continue until morale has improved

Gone: '67 Galaxie LTD 2D aqua, 72 Pinto, 76 Elite, e12 track.. long road
Reply With Quote
  #3  
Old 06-10-2012, 11:36 AM
Big "J"'s Avatar
Member
 
Join Date: Feb 2008
Location: Kaufman TX (East of DFW)
Posts: 695
Big "J" is on a distinguished road
My 3.0 had the same problem but, gradually got worse. Ended up being the CCV and or associated hoses. Replaced all components and cleared the fault, no issues since.

Good Luck!
__________________
"I canít understand it. I canít even understand the people who can understand it"

Queen Juliana (1909-2004), of the Netherlands

"If you choose not to decide, you still have made a choice!"


2004 X5 4.8is Imola Red-228K ZF-GA6HP26Z-Sold
2006 X3 3.0i Mystic Blue-175K, ///M pkg 6-Spd Manual- Trading in 6/10/17 for a Mini too!
2003 Silver X5 3.0- sold
2000 VW Beetle 1.8 turbo-165K- Totaled 9/11/16
Reply With Quote
  #4  
Old 06-10-2012, 10:31 PM
Member
 
Join Date: Mar 2009
Location: Connecticut
Posts: 38
pickncrew is on a distinguished road
don't think I've replace the fuel filter yet... CCV replaced about 2 years ago
Reply With Quote
  #5  
Old 06-10-2012, 11:38 PM
Member
 
Join Date: Feb 2011
Location: phoenix, Az
Posts: 5
hormoth is on a distinguished road
You may check compression on both cylinders. If the head gasket fails between cylinders it can throw that code. Hope that's not the problem.
Reply With Quote
  #6  
Old 06-11-2012, 02:15 PM
Ricky Bobby's Avatar
Member
 
Join Date: Dec 2011
Location: Wake Forest, NC
Posts: 9,332
Ricky Bobby will become famous soon enough
noted for the manual trans registry!
Reply With Quote
  #7  
Old 06-11-2012, 07:14 PM
Member
 
Join Date: Mar 2009
Location: Connecticut
Posts: 38
pickncrew is on a distinguished road
Welcome to the forum hormoth! I hope it's not a head gasket either... seems to run fine otherwise. I am loosing coolant somewhere... will check compression.
Reply With Quote
Reply

Bookmarks

Tags
3.0i, cyl 3, cyl 4, e53, misfire

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:37 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.