Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2014, 11:59 AM
Member
 
Join Date: Nov 2013
Location: Chicago Illinois
Posts: 720
Brandon002 is on a distinguished road
Question re: Romanian software

Friend just got his setup from Romania. The seller remotely connected to his PC to complete the install as he had trouble (Windows 7). Now everything is installed correctly, but when running INPA it won't find the car, port issue or something.

Has anyone experienced this? How did you solve it?

I need to help him as I need his software to calibrate my suspension. HELP..
__________________
Current Bimmer
2004 X5 4.4i Sterling Grey Sport/Premium

Past Bimmers
1991 318I Alpine White
1995 740I Alpine White
1991 525I Schwartz
1998 323IS Scwartz
2004 330CI Cabrio Titanium Silver Metallic
1995 540I Schwartz
2000 Z4 3.0 Titanium Silver
2000 330ci Coupe Titanium Silver
Reply With Quote

Sponsored Links

  #2  
Old 02-05-2014, 02:33 PM
Ctsiegf's Avatar
Member
 
Join Date: Dec 2010
Location: Rockford, IL, USA
Posts: 42
Ctsiegf is on a distinguished road
This may be too silly, but when I would turn my 3rd party antivirus off to run the Romanian program, windows would turn on windows firewall and windows defender. I always have to make sure those are turned back off before connecting. Took me a while to figure that one out.

-Carter
__________________
-Carter Siegfried
'02 Ti Silver X5 3.0 -- 5 spd 12/11/10
'99 Imola M Roadster -- hibernating for the winter
'89 Alpine 325ix -- sold 12/23/10
'89 Schwarz 750iL -- Sold 3/30/06
'86 Delphin 325es -- Sold 12/20/04
Reply With Quote
  #3  
Old 02-05-2014, 02:40 PM
Member
 
Join Date: Nov 2013
Location: Chicago Illinois
Posts: 720
Brandon002 is on a distinguished road
Good idea, I will give that one a shot.
__________________
Current Bimmer
2004 X5 4.4i Sterling Grey Sport/Premium

Past Bimmers
1991 318I Alpine White
1995 740I Alpine White
1991 525I Schwartz
1998 323IS Scwartz
2004 330CI Cabrio Titanium Silver Metallic
1995 540I Schwartz
2000 Z4 3.0 Titanium Silver
2000 330ci Coupe Titanium Silver
Reply With Quote
  #4  
Old 02-05-2014, 05:11 PM
pezho405's Avatar
Member
 
Join Date: Nov 2010
Location: Charlotte,NC/Воронеж,Росси&#
Posts: 1,276
pezho405 is on a distinguished road
Yeah go to the firewall setting and disable it. make sure your cable is assigned to com 1
Reply With Quote
  #5  
Old 02-05-2014, 05:21 PM
e30cabrio's Avatar
Member
 
Join Date: Jun 2013
Location: Phoenix Adjacent
Posts: 1,550
e30cabrio is on a distinguished road
Firewall & AV off, also make sure he is using the same USB port that was configured.

I tried for months to do it on my own, even after installing his program, he had to remote in. It was infuriating seeing as I am in IT & have been doing ish like this since 1980.

He is a great seller.
__________________
BMWCCA # 480346

'72 e6Tii rip
'90 e30iC sold
Reply With Quote
  #6  
Old 02-05-2014, 05:53 PM
Member
 
Join Date: Nov 2013
Location: Chicago Illinois
Posts: 720
Brandon002 is on a distinguished road
Thanks guys. I will pass this info along for him to try. The seller already linked in to his computer to install everything, it's just getting the software to communicate with the car now. I will have him try these suggestions and report back.
__________________
Current Bimmer
2004 X5 4.4i Sterling Grey Sport/Premium

Past Bimmers
1991 318I Alpine White
1995 740I Alpine White
1991 525I Schwartz
1998 323IS Scwartz
2004 330CI Cabrio Titanium Silver Metallic
1995 540I Schwartz
2000 Z4 3.0 Titanium Silver
2000 330ci Coupe Titanium Silver
Reply With Quote
  #7  
Old 02-05-2014, 05:54 PM
e30cabrio's Avatar
Member
 
Join Date: Jun 2013
Location: Phoenix Adjacent
Posts: 1,550
e30cabrio is on a distinguished road
Did it ever communicate with the car? I had him remote while connected to the car to verify all was well. He will remote in until it works.
__________________
BMWCCA # 480346

'72 e6Tii rip
'90 e30iC sold
Reply With Quote
  #8  
Old 02-05-2014, 05:56 PM
Member
 
Join Date: Nov 2013
Location: Chicago Illinois
Posts: 720
Brandon002 is on a distinguished road
It has never connected to the car. He got it all installed remotely, then that was it. When he tried to use it on the car it wouldn't connect to the car.
__________________
Current Bimmer
2004 X5 4.4i Sterling Grey Sport/Premium

Past Bimmers
1991 318I Alpine White
1995 740I Alpine White
1991 525I Schwartz
1998 323IS Scwartz
2004 330CI Cabrio Titanium Silver Metallic
1995 540I Schwartz
2000 Z4 3.0 Titanium Silver
2000 330ci Coupe Titanium Silver
Reply With Quote
  #9  
Old 02-05-2014, 05:58 PM
e30cabrio's Avatar
Member
 
Join Date: Jun 2013
Location: Phoenix Adjacent
Posts: 1,550
e30cabrio is on a distinguished road
If he does not have the firewall disconnected and is unsure which USB port was configured he needs to have him remote while attached to the car and get it running both in INPA and GT1. I had the same thing happen.
__________________
BMWCCA # 480346

'72 e6Tii rip
'90 e30iC sold
Reply With Quote
  #10  
Old 02-05-2014, 06:02 PM
Member
 
Join Date: Nov 2013
Location: Chicago Illinois
Posts: 720
Brandon002 is on a distinguished road
Cool, I will throw that suggestion out if the others don't work.
__________________
Current Bimmer
2004 X5 4.4i Sterling Grey Sport/Premium

Past Bimmers
1991 318I Alpine White
1995 740I Alpine White
1991 525I Schwartz
1998 323IS Scwartz
2004 330CI Cabrio Titanium Silver Metallic
1995 540I Schwartz
2000 Z4 3.0 Titanium Silver
2000 330ci Coupe Titanium Silver
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:27 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.