Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-29-2019, 09:48 AM
Member
 
Join Date: Feb 2015
Location: las Vegas, nv
Posts: 2
ron5oh is on a distinguished road
Really Bad Limp mode p117e p11bd p1142 p1163 p060e

I was driving on freeway this morning crushing at 75mph for about 10 minutes. Everything was steady then all of a sudden I feel the car bog and I get a warning. Something about 4x4 power reduced but NO CEL light. I pull over to the side of the road, turn off the engine, wait 5 sec, then start. And warning is gone and still no CEL (check engine light) . I was able to make it to my destination. I have an obd app for my phone and pulled these codes: p117e p11bd p1142 p1163 p060e. I recently changed all 4 O2 sensors. The engine block and turbos are new too(replaces at 115k). Oil is full and has 5k on it. Any ideas?
2012 x5 LCI with n63 v8

Thanks
Reply With Quote

Sponsored Links

  #2  
Old 08-29-2019, 12:45 PM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,642
ard is on a distinguished road
buy a BMW code reader.


Post the code description so we dont need to look them up for you....


Any warranty w the new motor?
Reply With Quote
  #3  
Old 08-29-2019, 04:30 PM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,642
ard is on a distinguished road
and you joined 4 years ago but this is your first post??


How does that happen? and welcome!
Reply With Quote
  #4  
Old 08-30-2019, 12:05 AM
Member
 
Join Date: Feb 2015
Location: las Vegas, nv
Posts: 2
ron5oh is on a distinguished road
Yes. I joined 4 years when I first bought the X5. CPO. Car has 117k miles. Had to get the engine replaced at 114k due to knocking. They replaced engine and turbos. It has 2 yr warranty with dealer. I have an appointment to bring in the car in the next week or so once they arrange a loaner.

Thanks for the reply.
Reply With Quote
  #5  
Old 08-30-2019, 12:46 AM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,642
ard is on a distinguished road
Ouch. If it has a 2 yr warranty now, I assume you paid for those repairs at 114k?



I snooped around some of the codes but nothing jumps out. Odd stuff. Maybe they didnt fully push all connectors in the wiring harness together? couple of disparate circuits/sensors now open?


Hope they stand behind their work and not claim it is 'unrelated'...

Last edited by ard; 09-04-2019 at 12:20 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:06 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.