Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-12-2011, 11:53 AM
Lin's Avatar
Lin Lin is offline
Member
 
Join Date: May 2006
Location: NY
Posts: 202
Lin is on a distinguished road
Wheel bearings replaced.

I took a trip to MD. On the way back started to hear a gear noise. I thought it was my transmission or something went out of place. I took it to my dealer and have it checked out. It turns out to be my wheel bearing. It was strange that you can only hear it inside the cabin. You can't hear it with thebwindows down. He said i got some water in there that ruin the bearings. I didn't drive through deep water or was the car in flood water. Anyway lucky i still have warranty.
__________________
<<2008 X5 4.8i Titanium Silver Metallic>
.<<2002 X5 3.0 Titanium Silver>>
Reply With Quote

Sponsored Links

  #2  
Old 09-12-2011, 03:51 PM
Member
 
Join Date: Dec 2009
Location: Atlanta, GA
Posts: 268
Xtony is on a distinguished road
Was it a front or rear wheel bearing?
__________________
Reply With Quote
  #3  
Old 09-13-2011, 12:40 AM
Lin's Avatar
Lin Lin is offline
Member
 
Join Date: May 2006
Location: NY
Posts: 202
Lin is on a distinguished road
Quote:
Originally Posted by Xtony View Post
Was it a front or rear wheel bearing?
It was the front right they told me.
__________________
<<2008 X5 4.8i Titanium Silver Metallic>
.<<2002 X5 3.0 Titanium Silver>>
Reply With Quote
  #4  
Old 09-13-2011, 10:14 AM
Member
 
Join Date: Dec 2009
Location: Atlanta, GA
Posts: 268
Xtony is on a distinguished road
Thanks! My X makes a humming type noise ever half a second or so when going around 50-60 mph.
__________________
Reply With Quote
  #5  
Old 09-13-2011, 10:37 AM
Lin's Avatar
Lin Lin is offline
Member
 
Join Date: May 2006
Location: NY
Posts: 202
Lin is on a distinguished road
Quote:
Originally Posted by Xtony View Post
Thanks! My X makes a humming type noise ever half a second or so when going around 50-60 mph.
You should have it take a look. I was surprised to find out that i had to replace them so soon. My old x5 never had this problem. The one i have now only have 23,000 miles on it only.
__________________
<<2008 X5 4.8i Titanium Silver Metallic>
.<<2002 X5 3.0 Titanium Silver>>
Reply With Quote
  #6  
Old 09-13-2011, 01:41 PM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,677
ard is on a distinguished road
If getting the wheels wet were the cause of your bearing failure, we'd see an 80% failure rate!

Did you buy it new? Any history of a curb impact? Any repairs? Does it have the same wheels on it that were on it from the factory?
Reply With Quote
  #7  
Old 09-13-2011, 02:20 PM
Lin's Avatar
Lin Lin is offline
Member
 
Join Date: May 2006
Location: NY
Posts: 202
Lin is on a distinguished road
The tech told me alot of cars been coming in for the same issue after the hurricane. These are oem wheels that i have. I did not even drive it into deep water.
__________________
<<2008 X5 4.8i Titanium Silver Metallic>
.<<2002 X5 3.0 Titanium Silver>>
Reply With Quote
  #8  
Old 09-15-2011, 09:22 PM
x5sportman's Avatar
Member
 
Join Date: Jul 2011
Location: Myrtle Beach
Posts: 32
x5sportman is on a distinguished road
Bearing

I bought a used '04 with 65K miles and it took almost two months to figure out that the left front wheel bearing was going bad. About drove me crazy. Several techs said they couldn't hear anything. I persisted, and finally got my tire shop to lift it with the wheels free. We spun the tires up with the motor running and used a stethoscope to isolate the bad bearing. Got it changed out today, and it's like driving a completely different car.
Reply With Quote
  #9  
Old 09-16-2011, 10:38 AM
Lin's Avatar
Lin Lin is offline
Member
 
Join Date: May 2006
Location: NY
Posts: 202
Lin is on a distinguished road
Quote:
Originally Posted by x5sportman View Post
I bought a used '04 with 65K miles and it took almost two months to figure out that the left front wheel bearing was going bad. About drove me crazy. Several techs said they couldn't hear anything. I persisted, and finally got my tire shop to lift it with the wheels free. We spun the tires up with the motor running and used a stethoscope to isolate the bad bearing. Got it changed out today, and it's like driving a completely different car.

good! we know our cars better when something is not right. we drive it everyday. Even with the hesitation issue on my car they still say nothing wrong. I took it to 3 different dealerships. I even show them the SB's and they said they drove it for the 10 minutes and say nothing is wrong lol. well that's a totally different topic. but still, when you think there is something wrong, don't give up.
__________________
<<2008 X5 4.8i Titanium Silver Metallic>
.<<2002 X5 3.0 Titanium Silver>>
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:40 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.