Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-21-2018, 09:48 AM
Member
 
Join Date: Aug 2018
Location: UK
Posts: 3
Sgub is on a distinguished road
MK4 language error + unable to update

Hi All, Iíve been lurking for a few months, but now first time poster,

I bought a 2006 model z4 (E85) a few months ago and have been having problems with the inbuild satnav. The satnav is a factory fitted MK4.

The problems I have: Non-standard language selection, somehow D (german) is always the middle option under settings. This is regardless of the NAVCODER language selection. And the first language is mirrored to the third option. Please see attached images.

Secondly (and I think this has to do with the language problem), I am unable to update the navigation past version 30 for some reason, following fault happens during the update process when trying v31 or v32. After which the Satnav will only work again by inserting a lower version.

Has anyone got any ideas what I can try, I have tried many different update discs, burn speed, programs etc.


And have also tried many different language selections using navcoder which always result in being non-standard.

Iíve searched high and low for a solution, but I seem to have a 'rare' problem.


Thanks in advance, Tom
Attached Images
     
Reply With Quote

Sponsored Links

  #2  
Old 08-22-2018, 12:43 PM
Member
 
Join Date: Aug 2018
Location: UK
Posts: 3
Sgub is on a distinguished road
So far no replies, I am however still thinking this all over and trying things. So my Next question perhaps has to do with same problem.

Again under navcoder, when I navigate code-navigation-other settings-read Nav.

It comes up as attached image, the other option which is not coded is: Radio splitscreen enabled (New gen radio BM53/54).

Whilst my z4 (I think) has neither the BM24 or BM54 module, it is already able to show radio as splitscreen alongside the navigation. Thus would it harm or possibly even help if I coded it to enable splitscreen?


Attached Images
 
Reply With Quote
  #3  
Old 08-23-2018, 12:11 PM
Member
 
Join Date: Aug 2018
Location: UK
Posts: 3
Sgub is on a distinguished road
Recoding to splitscreen made no difference with previous problems.
I emailed Jochen for advise, he recons it might be faulty flash ram in the mk4 unit. So my next task will be to try to confirm this by inpa or other means..

Navcoder does not bring out any fault codes, nor does inpa with the basic tests..
Reply With Quote
Reply

Bookmarks

Tags
language update mk4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:53 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.