Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-11-2006, 11:12 AM
Member
 
Join Date: Mar 2006
Location: Orange County, CA
Posts: 9
mrgrant is on a distinguished road
FM1 FM2 and FMA program station no longer work on steering control

After I went from sw3-1/30 to sw3-1/63 I noticed that FM1 FM2 and FMA program station no longer work on steering control for changing the program stations. I now have to change the program stations on the head unit to get my program stations (1-6). I found the control for SCAN, AUTO and M but all the does for the steering wheel control is everything but my program stations. How do I get that back?
Reply With Quote

Sponsored Links

  #2  
Old 03-11-2006, 11:23 AM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,737
UCrewX5 has disabled reputation
I don't recall that it ever worked that way. You will find that 98%+ of the people here will be at V18.2 (3-1/41) or higher, which has never worked the way you decribe.

As far as I know, once you go past V18 (which was the splitscreen release that required you have a KeyCD to do the upgrade) you can't go back to a pre V18 version.

Jeff

p.s. :xoutpost:
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #3  
Old 03-11-2006, 11:39 AM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,737
UCrewX5 has disabled reputation
Wait, are you saying that you completely lost the ability to change radio stations via steering wheel controls? Or did you lose the ability to switch between FM1, FM2 and FMA. I read your question as the latter and I don't recall ever being able to do that.
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #4  
Old 03-11-2006, 11:39 AM
vollgasfahrer's Avatar
Member
 
Join Date: Feb 2006
Location: germany
Posts: 10
vollgasfahrer is on a distinguished road
You have an older BM24 Radiomodul.
You can enable or disable the feature by pressing the "sel" key for a few seconds. In the display appears "pres on" (I think that means: Preselection On) or "pres off" as confirmation.
Reply With Quote
  #5  
Old 03-11-2006, 11:53 AM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,737
UCrewX5 has disabled reputation
Quote:
Originally Posted by vollgasfahrer
You have an older BM24 Radiomodul.
You can enable or disable the feature by pressing the "sel" key for a few seconds. In the display appears "pres on" (I think that means: Preselection On) or "pres off" as confirmation.



Put your screen into radio mode and then press and hold down the "SELECT" button. You should see a message "PRES ON" appear. This will have now toggled your steering wheel buttons to go to your next pre-set instead of to the next channel. To go back to the way it is now, repeat the procedure and you'll see the display read "PRES OFF".
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #6  
Old 03-11-2006, 06:44 PM
Member
 
Join Date: Mar 2006
Location: Orange County, CA
Posts: 9
mrgrant is on a distinguished road
Got it to work again! However.....

I put the screen into radio mode and then pressed the 'SELECT' button. I pressed the 'SELECT' button until the cursor was over 'm Manual'. Then I pressed the right Nav Select button twice and it changed to '<<m>> manual'. After this change the steering wheel buttons allowed me to go to the next pre-set instead of to the next channel/station. I noticed now that the pre-set channels are no longer displayed on-screen. In ver sw3-1/31 (v17) it did. However in the mode it wasin before it went to the next channel/station but would display the channel on-screen. I am a little supprised at all the changes between versions.

Thanks for the tips.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:12 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.