Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #61  
Old 07-20-2006, 05:44 AM
surfer_matt's Avatar
Member
 
Join Date: Feb 2006
Location: Germany
Posts: 19
surfer_matt is on a distinguished road
Thanx Ajay for that hint.

You're absolutely right. I don't know why I didn't saw this before.

Regards

Matt
Reply With Quote

Sponsored Links

  #62  
Old 07-20-2006, 06:28 PM
Member
 
Join Date: Feb 2006
Location: UK
Posts: 38
dinger is on a distinguished road
Ajay,

I too have the MK4 in my Range Rover - Do I understand you right? have you managed to get your start up screen working ok with TMC symbols?

Next step- All we need to do now is get the off road function on to the main menu!
Reply With Quote
  #63  
Old 07-21-2006, 05:28 AM
Ajay(UK)'s Avatar
Member
 
Join Date: Feb 2006
Location: West Sussex
Posts: 24
Ajay(UK) is on a distinguished road
Quote:
Originally Posted by dinger
Ajay,

I too have the MK4 in my Range Rover - Do I understand you right? have you managed to get your start up screen working ok with TMC symbols?

Next step- All we need to do now is get the off road function on to the main menu!
Hi Dinger, Yes that is correct, I used to have V27.1 with custom LR Logo created with Gif extractor loosing about 4 or so TMC symbols. It didn't bother me as you would only notice them if you went into the TMC message list and viewed various incidents or if during a trip one of the affected traffic warning messages came on the screen. Instead of the warning symbol you would see a square block of coloured fuzz! A bit like an out of tune TV! It only affects the symbol - all the text etc. is fine!

As I wanted to replace the colour scheme 2 from brown to green I thought I would try replacing the Logo in a clean copy of V27.1 with the Navtweak program at the same time. Having created a new V27.1 with LR logo and green colour scheme 2, I downgraded to V26 and then upgraded back to this new V27.1

Having checked the TMC list it appears all the missing symbols are now visable so I'm very pleased. Email me if you want the new navboot file

I'm not so bothered about the off road feature but I do want to see the suburbs return to the text when in split screen

Andy.

Last edited by Ajay(UK); 07-21-2006 at 11:27 AM.
Reply With Quote
  #64  
Old 07-21-2006, 09:20 AM
trapdoor's Avatar
Member
 
Join Date: Feb 2006
Location: Bristol, UK
Posts: 465
trapdoor is on a distinguished road
Quote:
Originally Posted by Ajay(UK)
I'm not so bothered about the off road feature but I do want to see the suberbs return to the text when in split screen

Andy.
I have this instant come off the phone to BMW(UK) about this very issue as my Mk4 Navicomp has just been replaced under warranty and it came with (or had put on) V27.1 at the dealers.

I am not going to downgrade to V26_hacked as I don't want the issue of "you have invalidated your warranty SIR" out of the dealer if I have future probs (then know I have 27.1 on) so the issue of missing villages and suburbs is now a major problem.

Can I urge you to phone BMW(UK) on their freefone number - 0800 325 600 and log it with them as an issue - they were extremely helpful and understood my complaint, but said they hadn't heard any problems from anyone else. Nor could they tell me if/when a V28 was due out.

Cheers,

Mark.
Reply With Quote
  #65  
Old 07-29-2006, 02:47 AM
Member
 
Join Date: Feb 2006
Location: UK
Posts: 38
dinger is on a distinguished road
Quote:
Originally Posted by Ajay(UK)
Hi Dinger, Yes that is correct, I used to have V27.1 with custom LR Logo created with Gif extractor loosing about 4 or so TMC symbols. It didn't bother me as you would only notice them if you went into the TMC message list and viewed various incidents or if during a trip one of the affected traffic warning messages came on the screen. Instead of the warning symbol you would see a square block of coloured fuzz! A bit like an out of tune TV! It only affects the symbol - all the text etc. is fine!

As I wanted to replace the colour scheme 2 from brown to green I thought I would try replacing the Logo in a clean copy of V27.1 with the Navtweak program at the same time. Having created a new V27.1 with LR logo and green colour scheme 2, I downgraded to V26 and then upgraded back to this new V27.1

Having checked the TMC list it appears all the missing symbols are now visable so I'm very pleased. Email me if you want the new navboot file

I'm not so bothered about the off road feature but I do want to see the suburbs return to the text when in split screen

Andy.
Thanks Andy,

I Have kept v26 running as it seems to have better area identification. I have also put together a custom Green scheme which works very well. I have put in a start up logo and no problems - thanks for the tip - all TMC symbols are working fine - just hope there are no other hidden issues with using a larger GIF!

Rob
Reply With Quote
  #66  
Old 07-29-2006, 03:06 AM
lionkang's Avatar
Member
 
Join Date: Oct 2005
Location: X5world
Posts: 266
lionkang is on a distinguished road
Anyone want to do the whole X5world community a favor and change the icon to an actual X5 and implant into the OS?
__________________
2001 X5 3.0 5-Spd Manual, Comfort glass, E46 Sport Seats, Eibach springs, Escort Passport SR7 radar detector, Bi-Xenons, AFE CAI, CDV Free!, Style 87's, 16:9 DVD GPS Navigation, a generic 12" sub, Dension Icelink Plus, M3 steering wheel, 4.4i quad exhaust, Resonator and CDV deleted

1998 328ic Cabriolet, Sparco strut bar, Euro-Ellipsoids w/ Xenons, E46 M3 seats

2001 Acura CL type S

**signature height reduced by Michelle**
Reply With Quote
  #67  
Old 08-09-2006, 03:57 PM
surfer_matt's Avatar
Member
 
Join Date: Feb 2006
Location: Germany
Posts: 19
surfer_matt is on a distinguished road
Hello Nomad,

I have a question.

I tried to extract data/images out of the navboot from the current OS MO5712 for MS5700 (3D map) distributed by VDO to use embedded images in the BMW Navi SW. The BMW Navi SW should be only a modification of the VDO OS.

But Navtweak only reads/displays the part "Modules".

Is it possible that Navtweak displays the information regarding "Modules" but isn't capable to show existing "Images"? Or is it the case that this navboot includes no images, because otherwise Navtweak would have they displayed?

If you need the navboot to answer my question I can send it to you by email.

Kind regards,

Matthias
Reply With Quote
  #68  
Old 08-10-2006, 09:55 AM
Member
 
Join Date: Feb 2006
Location: n/a
Posts: 56
nomad is on a distinguished road
Quote:
Originally Posted by surfer_matt
Is it possible that Navtweak displays the information regarding "Modules" but isn't capable to show existing "Images"? Or is it the case that this navboot includes no images, because otherwise Navtweak would have they displayed?
It's possible if Navtweak can't find/recognize images. Or maybe they are stored in different file.
Quote:
If you need the navboot to answer my question I can send it to you by email.
You can put in on the rapidshare or megaupload.
Reply With Quote
  #69  
Old 08-10-2006, 10:20 AM
surfer_matt's Avatar
Member
 
Join Date: Feb 2006
Location: Germany
Posts: 19
surfer_matt is on a distinguished road
Hi Nomad,

there it is - the link to the VDO MO5712 navboot

http://www.megaupload.com/?d=1QRVANZP

The guy who extracted this file for me, told me that there are about 10 navboot files on the VDO OS CD - all of the same size of approx. 3 MB.

Hopefully you can find out, if there are images included within this navboot and how they are extractable.

Kind regards,

Matthias
Reply With Quote
  #70  
Old 08-17-2006, 07:45 PM
Member
 
Join Date: Aug 2006
Location: Italy
Posts: 2
ziofire is on a distinguished road
What do you think ?

Hi !
If someone is interested I've make this icon as the car image.
All comment are welcome!
I think i must also design icon mask for a correct display them into a Nav.
I'm a X5 owners, but I dont have find any complete series of X5 in 3d and I dont be able to use 3d software.
Bye !
Attached Images
  
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:34 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.