Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   Navigation System (https://xoutpost.com/electronics/navigation-system/)
-   -   Nav OS V27.1 has been released (https://xoutpost.com/electronics/navigation-system/15849-nav-os-v27-1-has-been-released.html)

BabyMakingWeather 07-08-2006 02:46 PM

Quote:

Originally Posted by LOBI_M5
I used Nero, Alcohol, CloneCD... I can perfectly read the CD after it's burned on 3 different computers. It's just the MKIV doesn't seem to do anything.

I had the same problem - turns out the CD image I used was corrupt. Suggest you grab a fresh one (the download link above has been updated)

superjohn 07-15-2006 12:00 PM

I have still the problem that i can't get the "birdview" what can I do wrong?????

John.

superjohn 07-15-2006 12:10 PM

Quote:

Originally Posted by superjohn
I have still the problem that i can't get the "birdview" what can I do wrong?????

John.

wrong button :rolleyes: now it works :)


What is the best way to burn the nav DVD do you need a special type DVD i'm burning whit alcohol 120% and Sony dvd+r but got a lot of problems often the system does not "see" the DVD???????????????????????

Henning 07-17-2006 05:28 PM

Burning problems
 
Quote:

Originally Posted by ekonet
if anyone need it: http://www.megaupload.com/es/?d=9X481J1K

Regards.

I have tried to burn this file, but the CD pleyer will not accept it. What am i doing wrong?
Do I have to use a particular program/speed etc...?
I have an MK2 nav. Version 2-1/26.
Please help me!!!

LOBI_M5 07-18-2006 02:41 PM

I burned 10 CDs, the MKIV unit will not load ANY
 
Quote:

Originally Posted by BabyMakingWeather
I had the same problem - turns out the CD image I used was corrupt. Suggest you grab a fresh one (the download link above has been updated)

I'm close to reaching insanity... I redownloaded the v27.1 version and purchased 3 different CDR packs (Verbatim, TDK, Sony).. I burned 10 CDs at 1x and 24x speeds... when I inster them into the DVD unit in the trunk same thing happens.. I mean nothing... the display still says Please insert a navigation CD/DVD.

I also copied my Dvd Nav on a DVD+R... the unit will NOT use it if I insert it in. It's like the MKIV I have will not read ANY burned CDs/DVDs... please help.. it seems I'm the only unlucky guy :(

Thanks a lot!

PeteM 07-18-2006 02:50 PM

Quote:

Originally Posted by LOBI_M5
I'm close to reaching insanity... I redownloaded the v27.1 version and purchased 3 different CDR packs (Verbatim, TDK, Sony).. I burned 10 CDs at 1x and 24x speeds... when I inster them into the DVD unit in the trunk same thing happens.. I mean nothing... the display still says Please insert a navigation CD/DVD.

I also copied my Dvd Nav on a DVD+R... the unit will NOT use it if I insert it in. It's like the MKIV I have will not read ANY burned CDs/DVDs... please help.. it seems I'm the only unlucky guy :(

Thanks a lot!


No mate I have the same problem, Downloaded from the links both 27 and 27.1 use 120% alcohol, used alsorts of CD's always slowest burn speed. Every thing seems OK put it in the player it says or does nothing!! Its fkucing annoying I am not a computer tech but I do what everyone says and yet get nothing. The only thing is when you do the image burn wizard on alcohol when you insert the file and hit next I go to a page asking choice of modes etc as noone has mentioned this I assume I leave it as the questions mean nothing to me I hit next and then chose lowest speed option and then press start. I just dont know what i am doing wrong and there was me hoping to get a decent start screen and speed camera poi's installed yet i cant even do whats suppose to be basic I am gutted. I am gonna have to buy it!!

LOBI_M5 07-18-2006 02:54 PM

I will try one more, maybe the OS version I have (haven't checked yet) is TOO old... so I may have to do an intermediary OS upgrade to be able to read the latest damn thing :). My M5 is a 2003 E39 model. Shouldn't be an issue. Worst comes to worst Ima sell it on ebay and get another MKIV from ebay what can I do :(

LOBI_M5 07-18-2006 03:59 PM

Bought original BMW upgrade CD...
 
Quote:

Originally Posted by PeteM
No mate I have the same problem, Downloaded from the links both 27 and 27.1 use 120% alcohol, used alsorts of CD's always slowest burn speed. Every thing seems OK put it in the player it says or does nothing!! Its fkucing annoying I am not a computer tech but I do what everyone says and yet get nothing. The only thing is when you do the image burn wizard on alcohol when you insert the file and hit next I go to a page asking choice of modes etc as noone has mentioned this I assume I leave it as the questions mean nothing to me I hit next and then chose lowest speed option and then press start. I just dont know what i am doing wrong and there was me hoping to get a decent start screen and speed camera poi's installed yet i cant even do whats suppose to be basic I am gutted. I am gonna have to buy it!!

Ok, I just bought an original CD with os v.27 off ebay. The guy guarantees it will work. Ok, we'll see... I will let you know if it worked and I can mail it to you too and we split the cost in half. Here's the ebay link:

http://cgi.ebay.com/ws/eBayISAPI.dll...MEWN:IT&ih=004

phil47 07-19-2006 10:29 AM

Quote:

Originally Posted by sleuth255
Verified: this update fixes the satellite acquisition bug!. Acquisition is a whole different animal now. I'm noticing that almanac data is correctly being used for fast acquisition and I've been through 3 instances where v27 would've lost GPS lock with zero issues.

Agreed. v27.1 shows a marked improvement vs v27 when it comes to acquiring and locking on satellite signals. I upgraded to v27.1 strictly for this as v27 was drifting too often...

RichardP1 07-19-2006 10:39 AM

I've actually found V27.1 to be worse than V27 at acquiring a lock. The problem seems to be that it is remembering the satalites in the almanac, then when it's turned on again it is looking for those satalites first. Generally they have moved away and you get no satalites at all for up to 5 minutes after turning on the ignition. I never had this problem before V27.1.


All times are GMT -4. The time now is 06:01 AM.

vBulletin, Copyright 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.