Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   Navigation System (https://xoutpost.com/electronics/navigation-system/)
-   -   Is my screen faulty or my mk4 drive? (https://xoutpost.com/electronics/navigation-system/83536-my-screen-faulty-my-mk4-drive.html)

Bennai 09-20-2011 04:01 AM

Is my screen faulty or my mk4 drive?
 
Hey guys, iv jet don't a nav retrofit in a e46 3 series and need a bit of help.

After starting it up I was greeted with this

http://img.photobucket.com/albums/v6...i/61eae0e7.jpg

Is this more likely to me my scree or my nav drive?

Has anyone had a similar problem on here?

Thanks guys

Pisendar 09-20-2011 04:25 AM

never seen anything like this before, does the radio works

Bennai 09-20-2011 04:58 AM

Yea the radio works fine.

ccfj1 09-21-2011 04:58 AM

I'd say it was the screen mate, but it **could** be the mk4, do you have a spare screen or mk3/mk4? to test.

Bennai 09-21-2011 05:33 AM

I haven't got any spares. Which is unfortunate.

I will have to see if I find someone locally with some spares.

ccfj1 09-21-2011 05:48 AM

Not got a mate with nav??

Bennai 09-21-2011 06:45 AM

Unfortunately not

yildiray 10-09-2011 04:47 AM

hey i have the same problem do you have e solution?

yildiray 10-09-2011 06:44 AM

i take out my monitor en take oute te connections(blue en white put them back en problem wase gone

Bennai 10-09-2011 07:32 AM

So you just disconnected monitor reconnected And it was fine?? I will try that today if that's the case!!!


All times are GMT -4. The time now is 12:55 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.