Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Regional Forums > Australia Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 11-08-2014, 02:20 AM
Member
 
Join Date: May 2014
Location: Hobart, Australia
Posts: 480
ants_oz is on a distinguished road
No dramas mate. Only just been able to get a computer with sound! I usually check the site at work, and no sound there...

Is almost like there is a bolt clipping the drive plate, possibly even stater motor hasn't been mounted properly... But if I had to put money on something it would be the drive plate clipping a proud bolt.
__________________
Cheers,

Anthony
Reply With Quote

Sponsored Links

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:37 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.