Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Search Forums
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: anderdr
Forum: Navigation System 05-12-2010, 05:34 PM
Replies: 12
Views: 2,130
Posted By anderdr
What I mean is that I have put on +12 battery and...

What I mean is that I have put on +12 battery and ground, and then tried putting on +12 onto ignition to start it, and have power on both ign and +12 when I put in the PSU.
But this doesnt work, it...
Forum: Navigation System 05-12-2010, 09:49 AM
Replies: 12
Views: 2,130
Posted By anderdr
I am using reslers interface to connect to the...

I am using reslers interface to connect to the nav. I think it was just interference made by a loose ibus connection on the navi, that made navcoder believe that there was bus activity.

In the car...
Forum: Navigation System 05-12-2010, 06:42 AM
Replies: 12
Views: 2,130
Posted By anderdr
I am not able to get the MKIV to start, I have...

I am not able to get the MKIV to start, I have tried connecting both +12v and ground to case + the ground pins on the back of it.

In navcoder I get:
ready - idle
idle 1sec
recieving bus...
Forum: Navigation System 05-12-2010, 04:13 AM
Replies: 12
Views: 2,130
Posted By anderdr
Thank you so much KiwiJochen! I did not have...

Thank you so much KiwiJochen!

I did not have a display on my nav when trying to load os, my monochrome screen were missing the navi feature, and did not show any update progress at all.

I will...
Forum: Navigation System 05-11-2010, 05:40 PM
Replies: 12
Views: 2,130
Posted By anderdr
http://www.xoutpost.com/electronics/navigation-sys...

http://www.xoutpost.com/electronics/navigation-system/69696-mkiv-pinout.html

I can see 2 x 12v, one on the purple, that I guess are for the gps?
Should I connect pin F69 and the +12v ground...
Forum: Navigation System 05-11-2010, 03:46 PM
Replies: 12
Views: 2,130
Posted By anderdr
The lowest I can burn at is 10x, is that fine? Do...

The lowest I can burn at is 10x, is that fine? Do I just connect +12 and ground to a power supply and ibus to the interface and then put in a OS cd?

Is there anything else I need to do?

Thank...
Forum: Navigation System 05-11-2010, 09:19 AM
Replies: 12
Views: 2,130
Posted By anderdr
MK IV refuse to boot new OS

Hi!

I were going to code my MKIV from monochrome, to colour last year, but somewhere in the update process something decided to crash it..

I lost my Navi option on my mono display, and got no...
Forum: Navigation System 08-20-2009, 01:09 PM
Replies: 9
Views: 1,537
Posted By anderdr
Thank you!:) Do you know anything about prices?...

Thank you!:) Do you know anything about prices? So it doesnt get more expensive than buying a new one at ebay, that would suck :)
Forum: Navigation System 08-20-2009, 11:29 AM
Replies: 9
Views: 1,537
Posted By anderdr
Borrowed a v28 disc from bavaria today, but same...

Borrowed a v28 disc from bavaria today, but same thing happens.. The disc got some scratches though, but the same thing happened as when I used a burned disc.. ;(
They ordered a new v32 disc that...
Forum: Navigation System 08-18-2009, 03:56 PM
Replies: 9
Views: 1,537
Posted By anderdr
Do you think it will be some time soon?

Do you think it will be some time soon?
Forum: Navigation System 08-17-2009, 01:45 PM
Replies: 9
Views: 1,537
Posted By anderdr
Read the cd for about 1 1/2 - 2min, and then it...

Read the cd for about 1 1/2 - 2min, and then it stopped. The led is red, with occational flashes.

Got to send it away to get it fixed?

And also, since it is you answering me here, when trying...
Forum: Navigation System 08-17-2009, 07:14 AM
Replies: 9
Views: 1,537
Posted By anderdr
MK IV Update failure, wont work..

Was going to code my MKIV from mono to colour, and was therefore asked to put a os disk in the navi computer, and 30 seconds after I had put it in, the cd came back out, and the whole update failed.....
Showing results 1 to 12 of 12

 
Forum Jump



All times are GMT -4. The time now is 10:22 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.