Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Search Forums
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Showing results 1 to 25 of 37
Search took 0.18 seconds.
Search: Posts Made By: freshwater
Forum: X5 (E70) Forum 10-29-2016, 08:04 PM
Replies: 0
Views: 531
Posted By freshwater
Looks like another Water Pump problem

My E70 X5 4.8i (81k) having some issues this week.

- Sign comes up for 4x4 and Transmission malfunction goes in a limp mode. Drive slowly to home and Stop the Car, then restart and everything...
Forum: X5 (E70) Forum 07-27-2015, 03:13 AM
Replies: 17
Views: 4,351
Posted By freshwater
I like to update and seems like My Aux Fan...

I like to update and seems like My Aux Fan problem of running very loud when AC is turned ON is fixed.

After replacing the A/C pressure sensor on the High pressure line I don't hear the Aux Fan...
Forum: X5 (E70) Forum 07-08-2015, 04:06 PM
Replies: 17
Views: 4,351
Posted By freshwater
Refrigerant Circuit Pressure Sensor The...

Refrigerant Circuit Pressure Sensor

The refrigerant pressure input signal is a direct junction box input signal and is relayed to
the IHKA via the K-CAN. The IHKA requests actuation of the...
Forum: X5 (E70) Forum 07-08-2015, 03:41 PM
Replies: 17
Views: 4,351
Posted By freshwater
^^And how to read the actual values from the AC...

^^And how to read the actual values from the AC control. Do I need to hook up something or they are visible on AC control. I still couldn't figure out how to remove the trim on the AC panel in the...
Forum: X5 (E70) Forum 07-08-2015, 03:11 PM
Replies: 17
Views: 4,351
Posted By freshwater
Did a small test to verify the freon Gas. Put the...

Did a small test to verify the freon Gas. Put the gauge on low pressure side, outside temp was 70F, I got ~30psi within the Green range of 25psi to 45psi.
I dont have the Full AC gauge system to...
Forum: X5 (E70) Forum 07-08-2015, 01:01 PM
Replies: 17
Views: 4,351
Posted By freshwater
more on possible causes for aux fan to run high...

more on possible causes for aux fan to run high all the time when AC is ON.

"...the electric cooling fan is controlled by the ECM via the output final stage. The output final stage is mounted on...
Forum: X5 (E70) Forum 07-08-2015, 10:51 AM
Replies: 17
Views: 4,351
Posted By freshwater
Last year I did remove the RLS sensor and fan...

Last year I did remove the RLS sensor and fan still runs high but didnt verify the code since I dont have the code reader. Where is the location of AC control ? if I can access it easily I can try...
Forum: X5 (E70) Forum 07-08-2015, 02:23 AM
Replies: 17
Views: 4,351
Posted By freshwater
The AC in the X5 is cooling great and observe no...

The AC in the X5 is cooling great and observe no issue with the compressor. But their is an issue with Aux Fan running like a Jet Engine whenever AC crystal button is turned ON.
I think something is...
Forum: X5 (E70) Forum 07-08-2015, 12:22 AM
Replies: 17
Views: 4,351
Posted By freshwater
No they are not "P" codes. I am not getting any P...

No they are not "P" codes. I am not getting any P codes from OBDII app.
BMW codes are much accurate then OBDII codes. Initially I got 22 Fault Codes then I clear all of them but these 2 keep coming...
Forum: X5 (E70) Forum 07-07-2015, 11:20 PM
Replies: 17
Views: 4,351
Posted By freshwater
I used OBDII and connect to the X5 and via...

I used OBDII and connect to the X5 and via Bluetoth connect to BMWhat app on Android phone.
That throws me these codes when ignition is ON or car is running.. These are suppose to be genuine BMW...
Forum: X5 (E70) Forum 07-07-2015, 03:35 AM
Replies: 17
Views: 4,351
Posted By freshwater
E70 N62 4.8i Fault code E72B info needed

Need info on the A/C Fault code. Where i can find the description on these codes.

1) A/C K-Can 00E72B
2) Rain Sensor RLS 00A12E

Aux Fan running high when AC is ON.
Forum: X5 (E70) Forum 07-05-2015, 09:23 PM
Replies: 2
Views: 969
Posted By freshwater
E70 2007 and Coolant Add question

I have a E70 2007 X5 4.8i. Last week I replace my Coolant Sensor and while doing that lost 1/4G of Antifreeze. I look at the coolant expansion tank and see coolant below Min. So I add 1/4G of BMW...
Forum: X5 (E70) Forum 07-05-2015, 09:17 PM
Replies: 14
Views: 1,873
Posted By freshwater
Its my wife SUV and she normally start reversing...

Its my wife SUV and she normally start reversing and dont wait for the camera to come live. she was at Home Depot few yrs back and hit the yellow concrete cone they have at loading dock. I ask her...
Forum: X5 (E70) Forum 07-05-2015, 01:03 AM
Replies: 14
Views: 1,873
Posted By freshwater
Mine is 2007 model

Mine is 2007 model
Forum: X5 (E70) Forum 07-04-2015, 05:46 PM
Replies: 14
Views: 1,873
Posted By freshwater
My issue is when I put E70 in reverse it takes...

My issue is when I put E70 in reverse it takes ~8sec to activate the camera while in other new cars I have seen they came on within 1-2 sec.
Forum: X5 (E70) Forum 11-22-2014, 05:40 PM
Replies: 149
Views: 77,920
Posted By freshwater
Replace mine today

I was noticing that on my 2007 E70 (75K) the Passenger Rear side was sagging. When i start the car it comes UP. When park overnight it Sags again.

Dealer wants ~$1800 to replace both Rear air...
Forum: X5 (E70) Forum 07-21-2014, 01:30 AM
Replies: 21
Views: 2,495
Posted By freshwater
I would rather sell or trade in this car then...

I would rather sell or trade in this car then take to a Stealership. The Indy Shop is acting like a Stealership too and I lost trust in them also. For Last 6 yrs If I start adding my Invoices for all...
Forum: X5 (E70) Forum 07-21-2014, 12:21 AM
Replies: 21
Views: 2,495
Posted By freshwater
Is this could be the real culprit. Pressure...

Is this could be the real culprit.
Pressure Sensor via Junction Box
The refrigerant pressure input signal is a direct junction box input signal and is relayed to
the IHKA via the K-CAN. The IHKA...
Forum: X5 (E70) Forum 07-20-2014, 10:29 PM
Replies: 21
Views: 2,495
Posted By freshwater
I remove the DC power to the Solar sensor but the...

I remove the DC power to the Solar sensor but the aux fan still keep running. not sure if that proves that its not the solar sensor or i need to reset the fault codes which i have no way to do it.
Forum: X5 (E70) Forum 07-20-2014, 08:38 PM
Replies: 21
Views: 2,495
Posted By freshwater
"they" means the indy shop who specialize in BMW...

"they" means the indy shop who specialize in BMW repairs, they have all the eqp and SW to troubleshoot BMW. I have used them in the past and they were very reliable so far with their diagnosis with...
Forum: X5 (E70) Forum 07-20-2014, 01:19 AM
Replies: 21
Views: 2,495
Posted By freshwater
The FAN is running like a Rocket engine, Never...

The FAN is running like a Rocket engine, Never run like that before or even hardly run.
They saw codes thrown from solar sensor and they pretty sure its the SSensor.
So may be the ECU getting...
Forum: X5 (E70) Forum 07-18-2014, 12:33 AM
Replies: 21
Views: 2,495
Posted By freshwater
So you left the glued part on the windshield and...

So you left the glued part on the windshield and attach the electronic part to the old glued part correct. Does metal plates hold the sensor to the windshield or just the electronic part..

why you...
Forum: X5 (E70) Forum 07-17-2014, 10:28 PM
Replies: 21
Views: 2,495
Posted By freshwater
its the Big round with metal clips on it.

its the Big round with metal clips on it.
Forum: X5 (E70) Forum 07-16-2014, 01:52 PM
Replies: 12
Views: 11,684
Posted By freshwater
I am able to locate the New Part from BMW Dealer...

I am able to locate the New Part from BMW Dealer for ~$150 but hasn't bought it yet. I was able to open the Clam shell with my hands and saw the Solar Sensor, it has Metal clips on it and a DC cable...
Forum: X5 (E70) Forum 07-15-2014, 10:18 PM
Replies: 12
Views: 11,684
Posted By freshwater
Thanks for the post and pics. I am having AC...

Thanks for the post and pics. I am having AC issues too but slightly different, my model is 2007 4.8i N62T. My AC is running but my AUX FAN in the front of the SAV keeps running when AC is on. My...
Showing results 1 to 25 of 37

 
Forum Jump



All times are GMT -4. The time now is 06:26 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.