Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Search Forums
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: oldskool racer
Forum: X5 (E53) Forum 01-07-2019, 12:23 PM
Replies: 17
Views: 974
Posted By oldskool racer
I tried the bar that you have, but it doesn't...

I tried the bar that you have, but it doesn't work as well as this...I shot 100% with this little guyhttps://uploads.tapatalk-cdn.com/20190107/10c8472f28560b0b80d94585ba7490ad.jpg

Sent from my...
Forum: X5 (E53) Forum 01-06-2019, 12:50 PM
Replies: 17
Views: 974
Posted By oldskool racer
Update on the status with this - I finally have...

Update on the status with this - I finally have it back on the road, after also suffering a rusted brake line...It did turn out to be the hub!

Since it came from PA, everything was rather rusted,...
Forum: X5 (E53) Forum 01-03-2019, 09:38 AM
Replies: 60
Views: 3,607
Posted By oldskool racer
Yeah, something about the code. I was trying to...

Yeah, something about the code. I was trying to track down the codes it threw to help out, but cant find my notes. My mechanic recommended to try the harness before doing anything else, and it solved...
Forum: X5 (E53) Forum 01-02-2019, 01:51 PM
Replies: 60
Views: 3,607
Posted By oldskool racer
Had a similar issue, cant recall the codes, but...

Had a similar issue, cant recall the codes, but the solution was simply replacing the harness in the transmission. Something about a thermostat/temp sensor that failed. Maybe you will get as lucky,...
Forum: X5 (E53) Forum 09-24-2018, 11:43 AM
Replies: 17
Views: 974
Posted By oldskool racer
Thanks again for the suggestions - I ended up...

Thanks again for the suggestions - I ended up replacing the hub, and the vibration has mostly disappeared. I say mostly, as when I was putting the wheel back on after the fix I knocked a wheel weight...
Forum: X5 (E53) Forum 09-04-2018, 12:13 PM
Replies: 17
Views: 974
Posted By oldskool racer
thanks again for the responses - had another indy...

thanks again for the responses - had another indy take a look at it over the weekend, and he is thinking that its the hub itself. We looked at a few of the suggestions here by folks, on the...
Forum: X5 (E53) Forum 08-30-2018, 07:41 PM
Replies: 17
Views: 974
Posted By oldskool racer
the responses are very much appreciated - I might...

the responses are very much appreciated - I might have access to a few sets of wheels and tires, even off another 4.6is, and the issue is still present with one of the good sets.

:sigh: even...
Forum: X5 (E53) Forum 08-30-2018, 03:49 PM
Replies: 17
Views: 974
Posted By oldskool racer
thanks for the response e39! It doesn't...

thanks for the response e39!

It doesn't seem to matter if there is a load or not, I get the same shake also if I am in 3rd or 5th gear, so seems to be speed related.

The vibration seemed...
Forum: X5 (E53) Forum 08-30-2018, 02:18 PM
Replies: 17
Views: 974
Posted By oldskool racer
Head Banger - Assistance Requseted

Hey guys,

Long time lurker, rare poster - wanted to ask this wonderful board for some suggestions, as I have seemingly hit the proverbial wall.

02 e53 4.6is with the Dinan Supercharger...
Forum: X5 (E53) Forum 08-30-2018, 01:55 PM
Replies: 11
Views: 2,135
Posted By oldskool racer
hmmmm

TQC - what the heck is this?
Torque Convertor?
Forum: X5 (E53) Forum 02-16-2018, 01:57 PM
Replies: 23
Views: 8,194
Posted By oldskool racer
Newish to the club

Hey all - i know this hasn't been updated in years and years...but recently acquired #S30314 with a decently sized folder of records.

Oldskool racer - Denver, CO - 2002 4.6is - Black -...
Forum: X5 (E53) Forum 07-08-2014, 11:35 AM
Replies: 30
Views: 3,215
Posted By oldskool racer
I just purchased my 4.6is on Saturday, from a...

I just purchased my 4.6is on Saturday, from a similar situation...i must say i LOVE it! things i checked have already been addressed by others. Bushings and Trans were my first concerns, but...
Forum: Xoutpost Meets 07-08-2014, 11:26 AM
Replies: 0
Views: 1,617
Posted By oldskool racer
Drive4Corners - August 1st-4th

Hey all, last minute i know...but i am very new to this forum as i just purchased a '02 4.6is and had never come across this site.
I love it so far, but wanted to share an exciting even we have been...
Forum: X5 (E53) Forum 07-07-2014, 02:12 PM
Replies: 14
Views: 1,033
Posted By oldskool racer
excellent! would love to see pics

excellent! would love to see pics
Showing results 1 to 14 of 14

 
Forum Jump



All times are GMT -4. The time now is 12:56 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.