Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Search Forums
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Showing results 1 to 25 of 379
Search took 0.05 seconds.
Search: Posts Made By: hunds02
Forum: X5 (E53) Forum 01-24-2019, 08:17 AM
Replies: 68
Views: 4,861
Posted By hunds02
I have something better, INPA / NCS / EDIABAS......

I have something better, INPA / NCS / EDIABAS... just not sure which menus to use and if it can even tell me anything about the problem I have. I bet that Foxwell won't either.

It sounds like...
Forum: X5 (E53) Forum 01-24-2019, 06:21 AM
Replies: 68
Views: 4,861
Posted By hunds02
I do have torque pro integrated on my AVIN head...

I do have torque pro integrated on my AVIN head unit with a Bluetooth OBD2 adaptor. I actually use it frequently, I can check for codes but I really doubt it will pull codes for electrical related...
Forum: X5 (E53) Forum 01-24-2019, 05:37 AM
Replies: 68
Views: 4,861
Posted By hunds02
Started the car this morning and fired up right...

Started the car this morning and fired up right away. It’s about 27 degrees out this morning. Will take the car into work this morning and hope it’s starts in the afternoon when I head home.

I...
Forum: X5 (E53) Forum 01-23-2019, 04:00 PM
Replies: 68
Views: 4,861
Posted By hunds02
Update: Car mechanic calls and said car...

Update:

Car mechanic calls and said car started right up with no problems... They did not perform any diagnosis since the problem solved itself.

This further supports my claim that it is cold...
Forum: X5 (E53) Forum 01-23-2019, 01:26 PM
Replies: 68
Views: 4,861
Posted By hunds02
It looks like the 4.4i and 4.8is uses this...

It looks like the 4.4i and 4.8is uses this module. When I go to realoem, it doesn't appear that the 3.0i has a part number for this...

RealOEM.com - Online BMW Parts Catalog...
Forum: X5 (E53) Forum 01-23-2019, 11:07 AM
Replies: 68
Views: 4,861
Posted By hunds02
Thanks for your comments. Interesting note...

Thanks for your comments.

Interesting note about the injector pulse. I will relay the info to the mechanic shop. Can you elaborate a little bit about the "Noid light"?

Regarding the...
Forum: X5 (E53) Forum 01-23-2019, 09:07 AM
Replies: 68
Views: 4,861
Posted By hunds02
anyone have any clues to my last post? Still have...

anyone have any clues to my last post? Still have not heard from the mechanic, they didn't even get to my car yesterday...

Appreciate any help I can get! Maybe I should have started a new thread...
Forum: X5 (E53) Forum 01-22-2019, 01:47 PM
Replies: 68
Views: 4,861
Posted By hunds02
Very Similar Issue to OP's Issue

Resurrecting this thread as I believe I have the same issue as the OP and did not want to start a new thread.

It looks like there was no solution to the crank, no start problem, other than...
Forum: X5 (E53) Forum 12-03-2017, 06:23 PM
Replies: 8
Views: 2,154
Posted By hunds02
I may not be able to look into it until this...

I may not be able to look into it until this weekend.

I went on a drive today and made a couple observations that doesn’t point to a power steering issue. First, when I drive on a bumpy road or...
Forum: X5 (E53) Forum 11-30-2017, 09:34 AM
Replies: 8
Views: 2,154
Posted By hunds02
Do power steering pumps fail when the reservoir...

Do power steering pumps fail when the reservoir is always full? It's never been low, even when it was close to the minimum, it was still above the minimum. All of the videos I have seen with noises...
Forum: X5 (E53) Forum 11-29-2017, 11:11 PM
Replies: 8
Views: 2,154
Posted By hunds02
Power steering reservoir was above the minimum...

Power steering reservoir was above the minimum but not at max. I added a tiny bit to bring it to max and no difference in noise
Forum: X5 (E53) Forum 11-29-2017, 09:22 PM
Replies: 8
Views: 2,154
Posted By hunds02
Loud, Obnoxious Steering Groan/Whine

Hello all,

The last couple days there has been this loud noise when I turn the steering wheel left (CCW). It happens when the car is stationary or moving. See video below. Is this a power steering...
Forum: X5 (E53) Forum 07-30-2017, 10:42 PM
Replies: 13
Views: 3,070
Posted By hunds02
Replaced the aux fan today and its working now! I...

Replaced the aux fan today and its working now! I went with the TYC brand as it received good reviews on amazon. This my second replacement so far. The first replacement was a BEHR I believe and it...
Forum: X5 (E53) Forum 06-18-2017, 07:17 PM
Replies: 13
Views: 3,070
Posted By hunds02
I step away for a few days and my thread is...

I step away for a few days and my thread is already hijacked!

Thanks for the suggestions, Wpoll, Overboost, and Javigo:






I may have them confused.. I am trying to diagnose the...
Forum: X5 (E53) Forum 06-14-2017, 08:40 PM
Replies: 13
Views: 3,070
Posted By hunds02
Fan Does Not Run

Thanks for the response. I watched a YouTube video on how to use INPA as I believe I have old version. I went to the activate screen, then F3, then F3 again for E-fan. I tried 50% first and then 90%...
Forum: X5 (E53) Forum 06-13-2017, 10:38 PM
Replies: 13
Views: 3,070
Posted By hunds02
Okay... If I click on "Engine", I see the DDE...

Okay... If I click on "Engine", I see the DDE options, but since mine is a 3.0i, I'm guessing I should select "MS 43.0 for M54".. This is the only option for the M54 engine..

I see the "F6 -...
Forum: X5 (E53) Forum 06-13-2017, 09:58 PM
Replies: 13
Views: 3,070
Posted By hunds02
Alright right after I posted I hooked up the...

Alright right after I posted I hooked up the computer to the car. I think under body or general, there is an air conditioning module. I went to hit F4 for error memory, then F1 to read. Nothing came...
Forum: X5 (E53) Forum 06-13-2017, 09:41 PM
Replies: 13
Views: 3,070
Posted By hunds02
Reading Error Codes in INPA

I've done a search and can't find what I'm looking for. Basically just want to use INPA to scan modules and for faults. Specifically, AC condenser (aux) fan isn't turning on (already replaced in...
Forum: X5 (E53) Forum 11-05-2016, 03:35 PM
Replies: 35
Views: 4,462
Posted By hunds02
Update - Replaced the CV joints with the Febest...

Update - Replaced the CV joints with the Febest CV joint and boot kit. The procedure was very simple and took me about 45 minutes or so per side once I got the axle nut off.

I followed the...
Forum: X5 (E53) Forum 11-05-2016, 03:14 PM
Replies: 61
Views: 37,861
Posted By hunds02
Update - I received another Meyle HD Sway Bar...

Update - I received another Meyle HD Sway Bar Link kit and this time they were in separate boxes which indicates the part number. I did one side at a time to avoid accidentally mixing them up. Each...
Forum: X5 (E53) Forum 11-01-2016, 12:23 PM
Replies: 61
Views: 37,861
Posted By hunds02
I called FCP Euro and they will send me a pair...

I called FCP Euro and they will send me a pair with each in its own box, clearly labeled with the part number. I'll update once I get them installed this evening.
Forum: X5 (E53) Forum 10-31-2016, 12:03 AM
Replies: 61
Views: 37,861
Posted By hunds02
Upon closer inspection, I noticed one of the...

Upon closer inspection, I noticed one of the stabilizer links have what appear to be rubber washers or backing behind the thin nut. This is consistent with the original driver's side stabilizer link....
Forum: X5 (E53) Forum 10-29-2016, 09:58 PM
Replies: 49
Views: 3,121
Posted By hunds02
^ +1 The OE style clamps are the crimp style...

^ +1

The OE style clamps are the crimp style which require those ear crimp pliers or whatever the hell theyre called. You can also use band it style clamps which require a separate winding tool....
Forum: X5 (E53) Forum 10-29-2016, 09:42 PM
Replies: 12,602
Views: 1,633,434
Posted By hunds02
Replaced CV joints with Febest CV joint/boot kit....

Replaced CV joints with Febest CV joint/boot kit. Kit seems to be of high quality with the exception of the weak band clamps. Purchased heavy duty sand clamps from a local auto store and secured them...
Forum: X5 (E53) Forum 10-29-2016, 09:33 PM
Replies: 126
Views: 28,827
Posted By hunds02
Mine did as well, just slid right in! At least...

Mine did as well, just slid right in! At least the press kit is a free rental.

Here's how I removed the BJ's

https://youtu.be/RLUjKoP62l4
Showing results 1 to 25 of 379

 
Forum Jump



All times are GMT -4. The time now is 09:36 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.