Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Search Forums
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Showing results 1 to 25 of 49
Search took 0.09 seconds.
Search: Posts Made By: gogz2005
Forum: X5 (E53) Forum 11-01-2014, 01:29 PM
Replies: 17
Views: 5,435
Posted By gogz2005
I balanced my wheels like 5 times in the last...

I balanced my wheels like 5 times in the last year. I change both CV axles, but axle I used in the left was refurbished from NAPA and I am afraid it is the one that has an issue.

I would look...
Forum: X5 (E53) Forum 11-01-2014, 12:01 AM
Replies: 17
Views: 5,435
Posted By gogz2005
Do you think the brake caliber is involved even...

Do you think the brake caliber is involved even while accelerating ?
Forum: X5 (E53) Forum 10-31-2014, 07:52 PM
Replies: 17
Views: 5,435
Posted By gogz2005
No they are aftermarket but I put the factory...

No they are aftermarket but I put the factory ones back on to check and still I had the same problem.
Forum: X5 (E53) Forum 10-31-2014, 07:50 PM
Replies: 17
Views: 5,435
Posted By gogz2005
Because it fell off when I was driving.

Because it fell off when I was driving.
Forum: X5 (E53) Forum 10-31-2014, 03:53 PM
Replies: 17
Views: 5,435
Posted By gogz2005
X5 shaking badly when accelerating on low speeds

Greetings all,
I been having an issue with my 2002 X5 for few months and I been to at least 8 different shops and no one could tell me what is wrong.
The problem is that the vehicle shakes very...
Forum: X5 (E53) Forum 10-23-2014, 12:07 AM
Replies: 574
Views: 89,424
Posted By gogz2005
134 K miles

134 K miles
Forum: X5 (E53) Forum 10-22-2014, 11:46 PM
Replies: 53
Views: 6,150
Posted By gogz2005
Greetings Ricky, I would like to rent your tool,...

Greetings Ricky, I would like to rent your tool, I live in PA
Forum: X5 (E53) Forum 05-27-2014, 03:11 PM
Replies: 18
Views: 3,067
Posted By gogz2005
Hi there, I have the auto climate control. I...

Hi there, I have the auto climate control.
I gave up, I think I will just take it to the dealer.
Forum: X5 (E53) Forum 05-26-2014, 11:42 PM
Replies: 47
Views: 18,636
Posted By gogz2005
HI there, did you find a fix? I have the same...

HI there, did you find a fix? I have the same problem with my X5
Forum: X5 (E53) Forum 05-26-2014, 11:01 PM
Replies: 18
Views: 3,067
Posted By gogz2005
Just to let you know I sprayed some WD40 on the...

Just to let you know I sprayed some WD40 on the connector and it snapped right in. But unfortunately that did not fix the problem yet
Forum: X5 (E53) Forum 05-26-2014, 10:34 PM
Replies: 18
Views: 3,067
Posted By gogz2005
It's not bent in the sensor, may be the plug is...

It's not bent in the sensor, may be the plug is bad. do you think this is what causing the problem? Thank you for the quick replies.
Forum: X5 (E53) Forum 05-26-2014, 10:26 PM
Replies: 18
Views: 3,067
Posted By gogz2005
Hi all. thank you for the replies and help. I...

Hi all. thank you for the replies and help. I think I just found the problem.
The sensor number 64118391470 is disconnected and I can't get the plug hooked to it. The plug goes have way and stops,...
Forum: X5 (E53) Forum 05-26-2014, 08:11 PM
Replies: 4
Views: 913
Posted By gogz2005
Actually this problem is fixed, I had to change...

Actually this problem is fixed, I had to change hoses number 6 and 7 on the diagram, plus the power steering hose, all of them were leaking. Thanks for the replay
Forum: X5 (E53) Forum 05-26-2014, 07:55 PM
Replies: 18
Views: 3,067
Posted By gogz2005
Actually I vacuumed the System for 45 minutes and...

Actually I vacuumed the System for 45 minutes and then charged it. I know it is not leaking and the problem is not from under or over charging the system, but I can't find the cause of the problem
Forum: X5 (E53) Forum 05-26-2014, 07:35 PM
Replies: 18
Views: 3,067
Posted By gogz2005
Yes, it is turned all the way and showing 3 blue...

Yes, it is turned all the way and showing 3 blue dots. Thank you
Forum: X5 (E53) Forum 05-26-2014, 07:21 PM
Replies: 18
Views: 3,067
Posted By gogz2005
AC blowing warm air in the middle vents

Hi all, I have an issue where my AC is blowing really hot air in the middle and back vents and little cold air on the side vents.
I just recharged the system and put exactly one pound of R134.
It...
Forum: X5 (E53) Forum 03-08-2014, 03:21 AM
Replies: 16
Views: 2,014
Posted By gogz2005
if your nozzles are in a good shape and you have...

if your nozzles are in a good shape and you have the covers, I can buy them from you if you don't want them!
Forum: X5 (E53) Forum 03-08-2014, 03:17 AM
Replies: 16
Views: 2,014
Posted By gogz2005
Actually I'm trying to change all of my nozzles...

Actually I'm trying to change all of my nozzles because they all broken but I'm not sure how to do so, do I need to take the bumper off? Also I will have to replace the covers that goes on top of...
Forum: X5 (E53) Forum 06-08-2013, 01:59 PM
Replies: 41
Views: 10,220
Posted By gogz2005
Try this

Yes Yugo I know what is your problem, The hoses end that are going into the motor becomes dry with time and you will need to buy some fasteners and tight them together " The smallest fastener I found...
Forum: X5 (E53) Forum 05-20-2013, 04:50 AM
Replies: 4
Views: 913
Posted By gogz2005
2002 X5 4.4 oil leak

Hi all,
I see few oil drops daily on my garage floor, my mechanic said it looks like the PRESSURE HOSE ASSY, so I ordered the two hoses with part number 11427504295 & 11427504294 and after I bought...
Forum: X5 (E53) Forum 12-20-2011, 06:10 PM
Replies: 5
Views: 3,426
Posted By gogz2005
Hi all I have 2002 X5 with 105 k miles. I have...

Hi all I have 2002 X5 with 105 k miles.
I have the same issue my main seal is leaking.
Is it an easy job to fix?
Is it worth it ? is that engine oil or trany fluid?
Forum: X5 (E53) Forum 11-28-2011, 05:55 PM
Replies: 2
Views: 5,532
Posted By gogz2005
Awesome, didn't see that before. I will try to...

Awesome, didn't see that before. I will try to fix it now and let you know.
thanks again :)
Forum: X5 (E53) Forum 11-27-2011, 09:01 PM
Replies: 2
Views: 5,532
Posted By gogz2005
2002 X5 leak water in rear right footwell

Hi all

I have a major problem. I left my X5 outside for 5 days and we had lots of rain. When I got in today I found alot of water accumulated in the rear right footwell. Everywher else is dry.the...
Forum: X5 (E53) Forum 11-03-2011, 03:11 AM
Replies: 2
Views: 1,293
Posted By gogz2005
how to code Mk4?

Hello everyone,
I updated my Nav unit from Mk3 to Mk4 but the one I bought it was out of 7er, so I have no ETA and maps freezes sometimes so I know I need coding .

My question is can I do the...
Forum: X5 (E53) Forum 10-18-2011, 11:04 AM
Replies: 171
Views: 114,689
Posted By gogz2005
Sorry I know this post is little too old but I...

Sorry I know this post is little too old but I wanted to see if any one can confirm that alpine 10W1v2-4 sub will fit in this enclosure if I uses .5 inches MDF ?
Showing results 1 to 25 of 49

 
Forum Jump



All times are GMT -4. The time now is 08:02 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.