Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Search Forums
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: Oldmactech
Forum: X5 (E53) Forum 05-26-2019, 12:19 PM
Replies: 27
Views: 1,158
Posted By Oldmactech
Thanks. I appreciate your well worded analogy. ...

Thanks. I appreciate your well worded analogy. My world is more binary- on/off, function/non-function.

Putting all the bits back in soon (cooling fan, shroud, wiper fluid reservoir, etc). Kinda...
Forum: X5 (E53) Forum 05-25-2019, 11:29 AM
Replies: 27
Views: 1,158
Posted By Oldmactech
Update: swapped a re-man MAF in and fired right...

Update: swapped a re-man MAF in and fired right up, no codes. Even drives.....

Still tinkering with putting all the extra stuff I removed to get at the engine but definitely encouraged.

Is a...
Forum: X5 (E53) Forum 05-19-2019, 03:20 PM
Replies: 27
Views: 1,158
Posted By Oldmactech
Thanks. If the battery was out of the car...

Thanks.

If the battery was out of the car prior to first startup would there still be MAP stored? I plan on checking for vacuum leaks tomorrow. I suspect ICV is dirty/bad, also rebuilt the...
Forum: X5 (E53) Forum 05-19-2019, 02:38 PM
Replies: 27
Views: 1,158
Posted By Oldmactech
I will later. Whatís the cure for bad fuel trim?...

I will later. Whatís the cure for bad fuel trim?


Sent from my iPad using Tapatalk
Forum: X5 (E53) Forum 05-19-2019, 11:09 AM
Replies: 27
Views: 1,158
Posted By Oldmactech
Update: put my wifeís e46 MAF in the e53, smaller...

Update: put my wifeís e46 MAF in the e53, smaller opening so I had to ductape it to make a decent sale. Ran fine. One symptom is hers causes a stall when I disconnect it, mine does just the opposite...
Forum: X5 (E53) Forum 05-19-2019, 10:06 AM
Replies: 27
Views: 1,158
Posted By Oldmactech
Wonít stay running with the MAF sensor inline. ...

Wonít stay running with the MAF sensor inline. If I disconnect the MAF of remove it from the intake tube to get it running, will the fuel trim numbers be valid?


Sent from my iPad using Tapatalk
Forum: X5 (E53) Forum 05-18-2019, 05:04 PM
Replies: 27
Views: 1,158
Posted By Oldmactech
Will hook my scanner up later but there is plenty...

Will hook my scanner up later but there is plenty of fuel pressure just by touching the Schrader valve.

Not sure how you test the fuel trim?


Sent from my iPad using Tapatalk
Forum: X5 (E53) Forum 05-18-2019, 03:02 PM
Replies: 27
Views: 1,158
Posted By Oldmactech
Thanks. Will probably disassemble some of...

Thanks.

Will probably disassemble some of that and check all the connectors. May have left the ICV electrical disconnected or something. I started it up with the MAF connected but not in line....
Forum: X5 (E53) Forum 05-18-2019, 11:08 AM
Replies: 27
Views: 1,158
Posted By Oldmactech
Ok, so I swapped mine into hers and it ran fine,...

Ok, so I swapped mine into hers and it ran fine, was not connected to intake hose, just laying on top of the filter.
Reconnected it to the X5, not connected to the hose, ran fine. Put it in the...
Forum: X5 (E53) Forum 05-17-2019, 01:54 PM
Replies: 27
Views: 1,158
Posted By Oldmactech
Iíll sneak the one off my wifeís e46 over the...

Iíll sneak the one off my wifeís e46 over the weekend....

Wasnít bad when I disassembled it. Will check all the connections at the intake.


Sent from my iPad using Tapatalk
Forum: X5 (E53) Forum 05-17-2019, 01:21 PM
Replies: 27
Views: 1,158
Posted By Oldmactech
Latest news. Cleaned the plugs, only #1...

Latest news.

Cleaned the plugs, only #1 looked found likely from a tiny bit startup oil in cylinder.

I did sort of a Hail Mary and disconnected the MAF sensor and damn if it didnít fire right...
Forum: X5 (E53) Forum 05-17-2019, 11:37 AM
Replies: 27
Views: 1,158
Posted By Oldmactech
Got a fresh battery, turned the key and it fired...

Got a fresh battery, turned the key and it fired up but ran rough as hack, died 3-4 seconds in. Tried 2 or 3 more times same result. Would stay running long enough to throw codes even.

Thinking...
Forum: X5 (E53) Forum 05-17-2019, 08:03 AM
Replies: 27
Views: 1,158
Posted By Oldmactech
Heading for a battery this AM. Iím thinking the...

Heading for a battery this AM. Iím thinking the gas has been sitting around for 6 months, canít help either.


Sent from my iPad using Tapatalk
Forum: X5 (E53) Forum 05-16-2019, 01:32 PM
Replies: 27
Views: 1,158
Posted By Oldmactech
First time start after headgasket not so good.

Turns out the battery wonít take charge but was able to get a couple of starts (before it stalled) out of it.

Rough start, only stayed running 15 seconds or so before stalling, restart the same.
...
Showing results 1 to 14 of 14

 
Forum Jump



All times are GMT -4. The time now is 04:22 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.