Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Search Forums
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: lyngaaskhan
Forum: X5 (E53) Forum 04-30-2019, 07:13 PM
Replies: 15
Views: 603
Posted By lyngaaskhan
No light, gauge showed a little over a quarter...

No light, gauge showed a little over a quarter tank. OBC showed 27l, clearly all wrong.
Forum: X5 (E53) Forum 04-30-2019, 06:38 PM
Replies: 15
Views: 603
Posted By lyngaaskhan
Started right up, of course, and the gauge is...

Started right up, of course, and the gauge is showing 5.7l, which is about what I dumped in. I'll contact the seller and see what they will do. Thanks for the spot-on advice.
Forum: X5 (E53) Forum 04-30-2019, 06:24 PM
Replies: 15
Views: 603
Posted By lyngaaskhan
Huh. It goes up to maybe 90% of the total sweep...

Huh. It goes up to maybe 90% of the total sweep and then no continuity. I'll dig around and see if I can find the specs for it. Either way it isn't reliable.
Forum: X5 (E53) Forum 04-30-2019, 03:35 PM
Replies: 15
Views: 603
Posted By lyngaaskhan
After putting it back together, its now reading...

After putting it back together, its now reading correctly- 0.0 0.0 0.0. I pushed and pulled on the sender to see if it would go infinite at empty but it didn't happen. Odd. Bad contact in the...
Forum: X5 (E53) Forum 04-30-2019, 03:28 PM
Replies: 15
Views: 603
Posted By lyngaaskhan
Sender reads 19.7 ohms empty and sweeps up to...

Sender reads 19.7 ohms empty and sweeps up to infinite. Seems good. So am I looking at a short somewhere? That will be a pain to track down.
Forum: X5 (E53) Forum 04-30-2019, 03:10 PM
Replies: 15
Views: 603
Posted By lyngaaskhan
It was the complete unit with sender. Since I had...

It was the complete unit with sender. Since I had it open to check voltage to the pump, I went ahead and pulled it and you are correct. Bone dry. Wires look intact as do the wipers and tracks. About...
Forum: X5 (E53) Forum 04-30-2019, 02:49 PM
Replies: 15
Views: 603
Posted By lyngaaskhan
Of course I find that I have two 5 gal gas cans...

Of course I find that I have two 5 gal gas cans and of course both are full of regular lower octane gas....

My options are to use the 87 or so octane or go buy yet another 5 gal container and fill...
Forum: X5 (E53) Forum 04-30-2019, 01:54 PM
Replies: 15
Views: 603
Posted By lyngaaskhan
The erroneous reading should't affect the...

The erroneous reading should't affect the pressure, should it? It was a new unit as of last August. Does it seem odd to have 0 on the left as well?
Forum: X5 (E53) Forum 04-30-2019, 01:07 PM
Replies: 15
Views: 603
Posted By lyngaaskhan
06 4.4i no fuel pressure

Died on the freeway on Sunday - sudden loss of power and engine stopped. Towed home. Cranks and tries to catch occasionally. Verified fuel pump running. Tested pressure at rail and got nothing....
Showing results 1 to 9 of 9

 
Forum Jump



All times are GMT -4. The time now is 06:00 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.