Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E53) Forum (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/)
-   -   Zig Lighter plugs don't work ... ? (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/100295-zig-lighter-plugs-dont-work.html)

Helmuth 04-04-2015 03:30 PM

Zig Lighter plugs don't work ... ?
 
Hey guys,

long time no speech and no new probs - fingers crossed :-)

One thing I found out today and where I would have a question for the electric gurus.

When trying to charge my Garmin GPS I was made aware that both my cig-lighter plugs do not provide any power. The 2 in the trunk are fine.

Is there one fuse around which is responsible for that or can I simply forget to try to find that problem? I mean I could run a wire from the trunk plugs to the front ones - but that would somehow be a primitive solution......

Thanky for your help.

Best Regards,
Helmuth

upallnight 04-04-2015 08:31 PM

Could be one of two fuse. One fuse is 5 amps, the other is 25 amps. Is it the driver cig lighter in the ash tray. Look at fuse 25,

jdstrickland 04-05-2015 12:30 PM

There is a fuse block in the top of the glove box. Open the glove compartment, there are two white tabs that you turn to drop the cover of the fuse box. There is another fuse box in the the right side cover of the luggage compartment. The fuses in the luggage area should not be the problem, your issue should be a blown fuse in the glove box. There is a fuse map to tell you what each fuse is for.

Helmuth 04-06-2015 10:16 AM

Thank you guys,

it was the 25A fuse #25 in the glovebox. Replaced -> works now like a charm :-)

All the best

Helmuth


All times are GMT -4. The time now is 09:28 PM.

vBulletin, Copyright 2022, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.