Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E53) Forum (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/)
-   -   The Official Anybrand Android Radio setup thread. (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/109601-official-anybrand-android-radio-setup-thread.html)

PropellerHead 01-11-2019 05:11 PM

Quote:

Originally Posted by Loperamide (Post 1151818)
The Oil Temp. on my IBUS app now only shows dashes (---). It did used to show the temp until up to a few weeks ago.

Would you know why this is? Where is the Oil Temp monitored?

Mine shows dashes too. N62? I don't know that mine ever has shown the temp. I always suspected the sensor as integrated into something that the app doesn't read on the N62, but I don't know.

The best part of your pic is the right door open. Took me a min and then I saw your location. Ya'll got that steering wheel on the wrong side and such. :D I do like the little diagram of the car. Fun to watch the lights blinky when your signals are on. A silly thing to like, but there it is.

semcoinc 01-11-2019 05:13 PM

Hi Loperamide,

I am away from my Android system at the moment but I recall there is an area in the set up menu where some selections can be made on oil temp configurations.

Try finding that to see if a selection there can bring your oil temp back. :dunno:

Mike

Loperamide 01-11-2019 05:17 PM

Quote:

Originally Posted by semcoinc (Post 1151822)
Hi Loperamide,

I am away from my Android system at the moment but I recall there is an area in the set up menu where some selections can be made on oil temp configurations.

Try finding that to see if a selection there can bring your oil temp back. :dunno:

Mike

or possibly I might have a faulty "sensor" somewhere? Funny how one minute its working and the next minute its not.

mr_robot 01-11-2019 05:17 PM

For those who have the android unit with two knobs, is the right knob able to scroll through the menu in the ibus app?

semcoinc 01-11-2019 05:20 PM

Quote:

Originally Posted by PropellerHead (Post 1151821)
Mine shows dashes too. N62? I don't know that mine ever has shown the temp. I always suspected the sensor as integrated into something that the app doesn't read on the N62, but I don't know.

The best part of your pic is the right door open. Took me a min and then I saw your location. Ya'll got that steering wheel on the wrong side and such. :D I do like the little diagram of the car. Fun to watch the lights blinky when your signals are on. A silly thing to like, but there it is.

Hi Prop,

I park the E53 on the left side of my garage, so when I'm tinkering with the head unit it is usually with the right door open (passenger side in the USA and other correctly brained countries :rofl: ).

My coolant temp even with the proper thermostat runs near 228F and same for the engine oil temp, which is uncomfortably warm for this old school 180F baby boomer.

But hey, my E90 w/o oil cooler twin turbo runs near 250F on oil temp (oil cooler is hanging on the garage wall awaiting my motivation :D)

In any event, I am thrilled with the iBus app addition to my Android head unit. It is a must have, IMHO, for any Android head unit upgrade.

Mike

semcoinc 01-11-2019 05:21 PM

Quote:

Originally Posted by mr_robot (Post 1151825)
For those who have the android unit with two knobs, is the right knob able to scroll through the menu in the ibus app?

I do not believe it will do so, however, I have not tried that.

All my menu ops have been touch screen oriented.

Mike

Loperamide 01-11-2019 05:42 PM

Quote:

Originally Posted by semcoinc (Post 1151830)
I do not believe it will do so, however, I have not tried that.

All my menu ops have been touch screen oriented.

Mike

any idea on my oil temp situation?

Also what mileage is your X on? Have u done the chain guides?

semcoinc 01-11-2019 05:54 PM

Quote:

Originally Posted by Loperamide (Post 1151839)
any idea on my oil temp situation?

Also what mileage is your X on? Have u done the chain guides?

No idea on your oil temp situation. I recall that originally I didn't have oil temp indication and played with the oil temp menu on how the app calculated oil temp. That's all I can remember from memory without the app in front of me.

:dunno:

I am at 113K miles and no chain guides as yet.

I got the vehicle at ~78K and am very diligent about using the best synthetic oils. Previously I used AMSOIL but now use Shell Rotella T6

Mike

Loperamide 01-11-2019 06:02 PM

Quote:

Originally Posted by semcoinc (Post 1151841)
No idea on your oil temp situation. I recall that originally I didn't have oil temp indication and played with the oil temp menu on how the app calculated oil temp. That's all I can remember from memory without the app in front of me.

:dunno:

I am at 113K miles and no chain guides as yet.

I got the vehicle at ~78K and am very diligent about using the best synthetic oils. Previously I used AMSOIL but now use Shell Rotella T6

Mike

are you planning on getting the guides done any time soon? I use Mobil 1 5w30.

https://www.amazon.co.uk/Mobil-ESP-F...ywords=mobil+1

semcoinc 01-11-2019 06:12 PM

Quote:

Originally Posted by Loperamide (Post 1151844)
are you planning on getting the guides done any time soon? I use Mobil 1 5w30.

https://www.amazon.co.uk/Mobil-ESP-F...ywords=mobil+1

Not looking forward to that project :(

However, I only drive it about 6K miles per year and physical examination of the chain burnish marks indicates minimal wear.

Since the chain guides are polymer based I believe that oil temp may play an important role in the life of this critical component. Just a hypothesis, and why I make my used car buys at the top end of about 80K miles (typically one or two owner vehicles). Many of the chain guide disasters that I have read about seem to be somewhere in the 170K miles or so zone :dunno:

Mike


All times are GMT -4. The time now is 12:22 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.