Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E53) Forum (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/)
-   -   The Official Anybrand Android Radio setup thread. (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/109601-official-anybrand-android-radio-setup-thread.html)

titan silber 01-12-2020 01:57 PM

Have sent Rolf in email some 10 days ago but no reply yet - might send him a chase. I did read in the FAQ or wiki that if the oil level sender is faulty no oil level or oil temperature information is available. And strangely the level sender is connected to the LCM (light control module).

titan silber 01-12-2020 02:06 PM

And another issue that I'm having... I've installed the BBC Sounds app on the headunit and can't get past the startup splash screen. I think the problem is that the app will only run in portrait mode but the headunit only works in landscape mode. Rather than trying to zoom the app to the screen's height it's displayed full width and the bottom of the app is not displayed. There seems to be way to scroll the app up and down so I can't get to the login or register buttons. Any ideas?

wpoll 01-12-2020 04:15 PM

Quote:

Originally Posted by titan silber (Post 1175635)
Have sent Rolf in email some 10 days ago but no reply yet - might send him a chase. I did read in the FAQ or wiki that if the oil level sender is faulty no oil level or oil temperature information is available. And strangely the level sender is connected to the LCM (light control module).

What does menu #16 in the BC hidden menu display - OELTEMP: and then a value or nothing?

titan silber 01-12-2020 05:13 PM

Quote:

Originally Posted by wpoll (Post 1175643)
What does menu #16 in the BC hidden menu display - OELTEMP: and then a value or nothing?


Great idea - thanks. It shows a plausible value.

white46 02-19-2020 01:07 PM

5 Attachment(s)
Bought used 10.25" Xtrons PT1853B with Relser iBus (OBD+DSP license) locally. It's not fully installed yet, there is still little gap on the bottom, I'm still waiting for long antenna cable that runs from trunk to dash.

Overall, I like it. 18 years old car with current day technology. No major issues so far, but have few minor questions.

1. Since I got this with Resler iBus, do I need MK4 Navi and monitor anymore for odd reasons? I'm planning to remove them from the car and sell it off.

2. I usually play mp3 from USB. It plays fine, but after I shut off the car, then turn back on, mp3 doesn't resume from where it was off.
Does anyone had this kind of issue?

3. From steering wheel, next/previous track button doesn't work. Volume control works fine, but not the tract button. Have anyone experienced it?


All times are GMT -4. The time now is 09:42 AM.

vBulletin, Copyright 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.