View Single Post
  #9  
Old 11-03-2019, 11:23 PM
Emory39's Avatar
Emory39 Emory39 is offline
Member
 
Join Date: Nov 2014
Location: Boise ID
Posts: 606
Emory39 is on a distinguished road
Quote:
Originally Posted by PropellerHead View Post
On the Xtrons, just choose different settings for boot up. This used to drive me nuts as well. I changed the system sleep or some setting or another so that it doesn't power all the way down. I get in and the thing is booted and ready. If I had my radio here, I'd share the steps, but its... uhhh.. it's bz.

BTW, thanks for that link with the new Xtrons units in it above. I have ordered the 9.0 OS version of the same unit I have now. I had been looking for a reason to upgrade the NAV in the white 4.4. Now I see the octa-core with 9.0 and it's done. I'm pretty sure the unit is plug and play swap for the Xtrons in the blue one. The white one from OE Nav will be a bit more involved like the blue one before it.
I was thinking of buying that same one you mentioned, the only thing that's holding me is the wiring harness that goes to the back. I do have one current but it looks like the wiring changes. I would still do it for the sake of upgrading.
__________________
E36 M3 95-sold
E30 318i 91-sold
E39 528i 00-rebuild at136K -sold
E36 M3 98-sold
E53 X5 4.4 05-the beast
E53 X5 3.0 5M/T 01-sold-coming back ETA 22SEPT Its back
R56 Mini Cooper S 07-sold. I should have keept it
E83 X3 3.0-the wife's
E36 M3 97 - The new project - sold
https://www.youtube.com/channel/UCcI..._as=subscriber
Reply With Quote

Sponsored Links