View Single Post
  #9  
Old 04-28-2006, 01:07 PM
apw2607 apw2607 is offline
Member
 
Join Date: Dec 2005
Location: Seattle, WA, USA
Posts: 829
apw2607 is on a distinguished road
Quote:
Originally Posted by ADerber
Hello,
the correct part number is 84.21-9 116 566-01 from Austria. Revision 01 is built at 10/04/06.
Where can I find the E-number? I suppors it's a E90 because i order this car at november 2005 and the first date of official use is januar 6th in 2006. So it must the newest model (and therefore an E90).
Don't know what picture to make. The bluetoth connection between car and phone is established everytime i enter the car and the connection is closed everytime i leave the car. I can address the phone book (without some leaving entries) in the nav system. Now when i dial a number the radio plays no longer music, but when i try to speak over the car loudspeaker or car microphone i doesnt heare anything and i won't be heard. When i took the mobile directly i can talk normal (but without car "free speaking system" - the radio is still playing no music). When i then finish the call the music starts.
I'd talk to german bmw customer service. They told me to upgrade firmware or downgrade mobile. The next car firmware might be available with next mobiles or new car model (end this year). I don't want to wait and hope.
If here's noone having any ideas i try to downgrade my mobiles firmware.
Axel
Sounds very familar Axel. I have the BT/Assist TCU from 9.2005 in my M3. I have exactly the same problem you describe with the latest Sony Ericsson W810i. Most address book enteries get transferred ... but some dont. Audio doesn't work through the BMW system. Its a real shame since this new handset is great !
Reply With Quote

Sponsored Links