View Single Post
  #4  
Old 06-26-2006, 02:29 AM
Kewl X5's Avatar
Kewl X5 Kewl X5 is offline
Chairman/Moderator/Premier Member
 
Join Date: Mar 2005
Location: X5 World
Posts: 4,000
Kewl X5 is on a distinguished road
Hmmm....sounds like the same problem I am having with my Treo 700p with my Visteon Bluetooth Modules in both the '04 M3 and '01 X5. The Treo 700p does pair with the BMW, but BT logo turns into a headset symbol. I was able to make one phone call via the M3 Bluetooth system which was my voicemail, but then after that I had the same problem. Funny thing, my wife has the pink V3c and it pairs pefectly with both cars (address book downloaded as well).

I think Palm needs to come up to the plate and fix the buggy Bluetooth software on the Treo 700p. BTW, it doesn't matter if you got the Sprint or VZW Treo 700p....the BT in both version is buggy.



Quote:
Originally Posted by Quicksilver
Hey thanks for the response. I found the bluetooth article on the palm site that said the same thing. I decided to pair the CEO's razr v3 just to see if it was the X. The V3 paired just fine and dialed just fine and connected just fine.

Here's the interesting part. When I first paired the Palm it worked just fine for a number of days but then a few days ago when all this started i noticed at the top of the Palm screen where the Bluetooth icon usually goes there was a pair of headphones in it's place. I surmise that the palm see's the BMW as a headset rather than an auto. So after reading about the curruption issue i did delete the X5 as a trusted device. After i tried to reinstall it as a trusted device the Palm refused to pair as an auto device but instead paired as a headset. So i'm gonna go out side and see if after using the V3 to erase the palm's addresses maybe it will see the X as an auto device. Stand by, the saga continues.
__________________
Reply With Quote

Sponsored Links