Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   Bluetooth (https://xoutpost.com/electronics/bluetooth/)
-   -   Help, my bluetooth crapped out!! (https://xoutpost.com/electronics/bluetooth/33284-help-my-bluetooth-crapped-out.html)

tdidona 06-19-2007 08:42 PM

Help, my bluetooth crapped out!!
 
I have a 2006 X5 3.0 without navigation. I had 2 phones, LG Chocolate and Motorola V325i, paired up to the bluetooth with absolutely no problems until recently. Now neither of them work. I have tried to delete all of the phones, but I can't even the bluetooth system into the "bluetooth pairing" stage per the instruction manual. When I hold down the answer call button, nothing happens. On a side note, the BMW assist also does not work anymore, I would imagine the 2 are related. Any ideas on what to try before I bring the vehicle to the dealer? Any help is appreciated. Thanks.

UCrewX5 06-19-2007 10:41 PM

If both the BT and Assist are not working then that is a clear indication your Motorola combo Assist/BT module has crapped out. As you are still under warranty, a trip to the dealer is in order.

:xoutpost:

tdidona 06-20-2007 04:16 PM

Thanks for the info, it's going in next week. Is this a common problem, as I have seen other threads with the same issue. Also, what should I watch out for regarding the replacement, as I see a lot of mention about putting in older units which do not work properly. I want to avoid this at all costs, any way I can be sure I have a brand new compatible unit? Thanks for all of the help.

PLAYERPRO 06-20-2007 04:39 PM

Quote:

Originally Posted by tdidona
Thanks for the info, it's going in next week. Is this a common problem, as I have seen other threads with the same issue. Also, what should I watch out for regarding the replacement, as I see a lot of mention about putting in older units which do not work properly. I want to avoid this at all costs, any way I can be sure I have a brand new compatible unit? Thanks for all of the help.

the dealer will not put in an older unit..your dealing with a warranty vehicle-06 i might add..the dealer is required to return all warranty parts they remove/replace from customer's vehicle in place of the new parts they put in...i know at one time the module can somethimes be on b/o also, be prepared if this occurs- but in general don't worry or panic, you did nothin wrong, it's a software issue that...indeed yes.... can occur.

prior to coming to the dealer try deleting the "BMWTAG" from your phone.
it's the list code that comes up example "bmw00000" the last digits are your number from your vin.. try deleting them and re-pairing.. but in all likley hood if the assist is inop then the BT will be also.

when your called to pick up your vehicle after all repairs were done.. make sure you can make a "test" call to BMW using your assist before you leave the service center(SA should test this) and make sure your phone is paired also prior to leaving the service center.


keep us posted!
Good Luck!


All times are GMT -4. The time now is 08:10 PM.

vBulletin, Copyright 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.