Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   Bluetooth (https://xoutpost.com/electronics/bluetooth/)
-   -   Where is blutooth module located on vehicle? (https://xoutpost.com/electronics/bluetooth/37337-where-blutooth-module-located-vehicle.html)

BMHJ 09-21-2007 10:38 PM

Where is blutooth module located on vehicle?
 
2006 X5 3.0 w/o nav

Bluetooth worked for 6 months, and then quit one day. Vehicle was taken to dealer for service, and they disconnected the bluetooth module for 10 or 15 minites to reset it. The module did not need to be replaced. After several more months, it has stopped working again. I do not want to waste time taking the vehicle in to the dealer again for this, so I looked in the rear compartments. I found an item on the driver's side, but I am not sure if it is the bluetooth module.

Thanks,

Berkeley

BMHJ 09-22-2007 10:23 AM

Bluetooth has been reset - it's working again...
 
With the help of : bluetoothyourbmw.com I was able to determine the location of the bluetooth module. I disconnected 2 of 3 cables (because I could not reach the third) for 10 minutes, to reset the module. Bluetooth is now working again!

If this becomes frequent it will go in for service, but I have not wasted trips to the dealer for something I can do myself.

The bluetooth module was the silver box bolted to what appeared to be the amp for the premium sound system on this vehicle. I could not see the entire box to see if it had a label identifying it as such. The module is to the left, and partially below the spare tire well, so I could not see if there was any label, or reach one of the lower mounting bolts to remove it. Hence, I disconnected the cables I could reach.

Many posts indicate dealers just replace the module. I find it hard to believe they all go bad. Perhaps all they need is a firmware update. Does anyone know if the firmware/software on the bluetooth can be updated.? I would suspect new modules may have updated firmware already applied.

Berkeley

KiwiJochen 09-25-2007 05:42 AM

I think dealers replace the module to a newer version to get newer hardware and newer software. I don't know if the firmware can be updated...

ylwjacket 02-22-2009 04:32 PM

resurrecting an old thread here, but htis is becoming a common occurrence for me. the dealer told me they disconnect th epower for 30 minutes, which resets it, and it's ok. they have done it once (about 2 weeks after I bought it), it worked for about 2 weeks, and I have my trunk torn apart to do it no myself.

how many times do you have to do this reset procedure before they determine the module is bad and they replace it?


All times are GMT -4. The time now is 10:10 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.