Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   Bluetooth (https://xoutpost.com/electronics/bluetooth/)
-   -   05 BT questions (https://xoutpost.com/electronics/bluetooth/41264-05-bt-questions.html)

Scott in Cincy 01-01-2008 09:51 PM

05 BT questions
 
I have an '05 4.8is and I've never really had much luck getting any phone I have to pair with it. Is it possible that you can nuke the module's memory and start all over?

The only phone we've ever had that worked with it was my wife's Razr. My blackjack wouldn't never pair, nor my Treo.

Is it a bad module? Stupid user error? (I'm open for insults :) )

Thanks!

DaveNW 01-01-2008 11:59 PM

Not sure about those others you named, but I know the Razr is a Motorola phone. I seem to recall the ULF modules in BMW's are designed to work best with Motorola phones. So maybe try one of those?

Failing that, maybe replace the ULF with a newer version, which may be more versatile?

Dave

Quicksilver 01-02-2008 05:28 AM

No insults here........

My Treo 700P pairs without a hitch. And seeing as how your razr worked i can only guess that there's a little human error involved. Getting the palm to work involved following directions closely and not re-inventing the wheel otherwise it would not work plain and simple. As soon as i paid attention to what i was doing it worked just fine. You should also know that BMW has a list of compatible phones that will work. Anything outside that list is a luck of the draw. Be advised the Palm is not on that list but it will work. (Depending on which palm you have of course)

Quote:

Originally Posted by Scott in Cincy
The only phone we've ever had that worked with it was my wife's Razr. My blackjack wouldn't never pair, nor my Treo.

Is it a bad module? Stupid user error? (I'm open for insults :) )

Thanks!


rfc1992 01-16-2008 10:23 PM

05 4.4i BT Pairing
 
I can pair a Motorola V551 and a Blackberry (AT&T) to the BT module, however, neither Phone Book will load!

The phone functions, but the "Loading Phonebook!" readout is tedious.

Any thoughts?

ccfj1 01-17-2008 05:01 AM

Quote:

Originally Posted by Scott in Cincy
I have an '05 4.8is and I've never really had much luck getting any phone I have to pair with it. Is it possible that you can nuke the module's memory and start all over?

Yes to nuke the memory (delete all paired phones),

jump in the car,
press and hold the pair button,
wait 3 seconds,
then turn on ignition (stage 1),
release the pair and the ulf will jump into pair mode,
press the pair button again and hold for 10 seconds,

You will hear 3 beeps from the speakers and the ULF now has no phones stored in it.

Quote:

Is it a bad module? Stupid user error? (I'm open for insults :) )
No insults here, every one starts somewhere right.

Once the ULF mem has been nuked start the pair process again.

Turn BT on on the phone (not hidden also).

Jump in the car,
press and hold the pair button,
wait 3 seconds,
then turn on ignition (stage 1),
release the pair and the ulf will beep and jump into pair mode,
use phone to search for BT devices,
when you find the ULF (eg;BMW-SU56789),
select and input the pair code,
the phone will the ask to connect (say yes) and the phone will then connect and then disconnect, you will hear a beep,

Thats it, phone paired,

However, don't forget to turn off the ignition when you have finished the pairing (this will save the pair in the ULF).

HTH


All times are GMT -4. The time now is 12:53 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.