Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   Navigation System (https://xoutpost.com/electronics/navigation-system/)
-   -   27.1 Causing Problem w/ BMW Assist??? (https://xoutpost.com/electronics/navigation-system/19371-27-1-causing-problem-w-bmw-assist.html)

Deemo 08-24-2006 11:41 PM

27.1 Causing Problem w/ BMW Assist???
 
I purchased a second hand 2005 M3 and installed 27.1 over the exisitng software before bringing it to the dealership.
I had some work done and also asked to get BMW Assist going for one year.
They couldn't manage to get it going and blamed it on possibly a bad DIS or something (couln't get a code from it).
I don't know if it is a faulty unit or if it was something I did when installing 27.1.
Can anyone help me out?
They said they didn't have time to debug the problem and that I would have to bring it back.

apw2607 08-28-2006 11:07 PM

Not sure .... you could ask them to simply recode the TCU. V27.1 shouldn't have caused any issues ... so long as its still in USA mode ... ? If the NAV has switched itself to Euro mode, no accept screen for instance, route magnet feature available ... then YES, this can screw up the Assist TCU, and recoding on that is necessary ... as well as recoding the NAV unit back to USA mode.

If it turns out that your BMW Assist only TCU has failed, and you are out of warranty .... then I can sell you a BMW Assist Only TCU from my 2004 M3 -send me a PM. It worked fine, but I upgraded it to the Bluetooth/Assist Combo unit. I've had it lying around for a year or so !


All times are GMT -4. The time now is 12:51 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.