Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   Navigation System (https://xoutpost.com/electronics/navigation-system/)
-   -   Help with an older MK1/MK2 navigation system! (https://xoutpost.com/electronics/navigation-system/89804-help-older-mk1-mk2-navigation-system.html)

fbmwfan 10-26-2012 11:04 AM

Help with an older MK1/MK2 navigation system!
 
Good day everyone!

I just bought a 320d 1999 sedan with the smaller screen tv monitor like in this pic:
http://i45.tinypic.com/1zxgn6.jpg

Now, the thing that confuses me is that I got the CD Navigation system in my trunk which is like this one:

http://i49.tinypic.com/15fhaoo.jpg

...but in the menu on my monitor there is no option for a GPS navigation:

http://i47.tinypic.com/2u7vjbo.jpg

Can someone help me out with this? Is it that my monitor does not support GPS navigation or am I missing something? Also, I don't know if the system is MK1 or MK2 cause when I go to settings I don't have any numbers showing me the type of system I have. Is it possible to upgrade my system and if it is, can anyone pls post a link for of the update for my system?

Thank you in advance!

TerminatorX5 10-26-2012 11:38 AM

interesting... can you post pics of what appears on the main menu screen? also, is this navigation factory installed option or a retrofit?

fbmwfan 10-26-2012 12:08 PM

Quote:

Originally Posted by TerminatorX5 (Post 904009)
interesting... can you post pics of what appears on the main menu screen? also, is this navigation factory installed option or a retrofit?

the third picture from the top is what appears on my monitor...On-board computer, Television, Set and Monitor off are the only options available in the main menu. I don't know if it was factory installed cause I bought it a few days ago and I don't have any documents on what was originally in the car. Also, I didn't mention before is that I think there is a cd stuck in the cd drive which might have something to do with the navigation opstion not showing on the monitor. I tried to get the cd out but no luck so far. The on light is off all the time, and when I press the eject button nothing happens...not a single movement. Any ideas on this matter?

TerminatorX5 10-26-2012 12:11 PM

the third picture from the top is not showing on my screen, that is why i asked for it... shows broken link... the other pictures are there... you said televison - so, the TV module is installed somewhere and is generating the picture on the monitor. your nav might be unplugged - obviously, with no power, it will do nothing.. :)
what is your last 7 digits of the VIN?

fbmwfan 10-26-2012 12:20 PM

Quote:

Originally Posted by TerminatorX5 (Post 904019)
the third picture from the top is not showing on my screen, that is why i asked for it... shows broken link... the other pictures are there... you said televison - so, the TV module is installed somewhere and is generating the picture on the monitor. your nav might be unplugged - obviously, with no power, it will do nothing.. :)
what is your last 7 digits of the VIN?

http://i47.tinypic.com/2u7vjbo.jpg
Hope you can see it now, cause its showing on my screen. Anyways, yes the tv module is installed and working perfectly. I think the nav is connected cause in the inside of the drive there is an orange light. I'll post the VIN number as soon as I check that out.

TerminatorX5 10-26-2012 12:21 PM

still, no pic.. :(

fbmwfan 10-26-2012 04:51 PM

1 Attachment(s)
Quote:

Originally Posted by TerminatorX5 (Post 904019)
the third picture from the top is not showing on my screen, that is why i asked for it... shows broken link... the other pictures are there... you said televison - so, the TV module is installed somewhere and is generating the picture on the monitor. your nav might be unplugged - obviously, with no power, it will do nothing.. :)
what is your last 7 digits of the VIN?

CC16870... I checked my documents and saw that it was written somewhere that it had navigation originally. And I put the pic in attachment one more time...

TerminatorX5 10-27-2012 05:10 PM

Type Value
VIN WBAAL71000CC16870
Type code AL71
Type 320D (EUR)
E series E46 (4)
Series 3
Type LIM
Steering LL
Doors 4
Engine M47
Displacement 2.00
Power 100
Drive HECK
Transmission MECH
Colour TITANSILBER METALLIC (354)
Upholstery STOFF FLOCK RAUTE/GRAU (E3TT)
Prod.date 1999-12-15

Code
Description (interface) Description (EPC)

S313A AUSSENSPIEGELPAKET Fold-in outside mirror
S358A KLIMAKOMFORT-FRONTSCHEIBE Climate comfort windscreen
S428A WARNDREIECK Warning triangle and first aid kit
S441A RAUCHERPAKET Smoker package
S473A ARMAUFLAGE VORN Armrest front
S494A SITZHEIZUNG FUER FAHRER/BEIFAHRER Seat heating driver/passenger
S502A SCHEINWERFER-WASCHANLAGE Headlight cleaning system
S508A PARK DISTANCE CONTROL (PDC) Park Distance Control (PDC)
S520A NEBELSCHEINWERFER Fog lights
S522A XENON-LICHT Xenon Light
S534A KLIMAAUTOMATIK Automatic air conditioning
S540A GESCHWINDIGKEITSREGELUNG Cruise control
S550A BORDCOMPUTER On-board computer
S609A NAVIGATIONSSYSTEM PROFESSIONAL Navigation system Professional



L801A DEUTSCHLAND-AUSFUEHRUNG National version Germany/Austria
Code




Description (interface) Description (EPC)

S863A SERVICE KONTAKT-FLYER EUROPA Retailer Directory Europe
S879A DEUTSCH / BORDLITERATUR On-board vehicle literature German

Code
Description (interface) Description (EPC)

S548A KILOMETERTACHO Kilometer-calibrated speedometer
S832A BATTERIE IM KOFFERRAUM Battery in luggage compartment

TerminatorX5 10-27-2012 05:11 PM

your on screen menu is generated by the TV module - the TV generated menu looks just like what you got... It seems that the TV module was not originally fitted to the car but the Nav - was... check the cables, connections - it might be that the Nav is simply not plugged, or, it could be dead...

fbmwfan 10-28-2012 10:12 AM

Quote:

Originally Posted by TerminatorX5 (Post 904161)
your on screen menu is generated by the TV module - the TV generated menu looks just like what you got... It seems that the TV module was not originally fitted to the car but the Nav - was... check the cables, connections - it might be that the Nav is simply not plugged, or, it could be dead...

Thank you so much for all the info! I'll check all the cables and check the cd drive to see if its working properly. I don't really need the nav but just wanted to make sure if it was originally there. Thank you once again!


All times are GMT -4. The time now is 10:57 PM.

vBulletin, Copyright 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.