Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X ///M Forum (https://xoutpost.com/bmw-sav-forums/x-m-forum/)
-   -   Navigation Glitch? (https://xoutpost.com/bmw-sav-forums/x-m-forum/75632-navigation-glitch.html)

///MB 09-10-2010 03:42 AM

Navigation Glitch?
 
Recently, I noticed that sometimes when I start the car the navigation goes to the Menu instead of what it was on last. I normally drive with the map on the display and just recently it started doing this. I would say it happens half of the time without any rhyme or reason.

I'll have the dealer check it out next week, but I'm just wondering if anyone else has experienced this.

Thanks.

E53is 09-12-2010 05:38 PM

mine does that sometimes but with the burnt cd i was playing, it goes back to the menu where you would select what type of media you want
:dunno:

///MB 09-24-2010 09:36 PM

I had them look into this. Also wanted to mention that I use split screen view with the map on the right half as well and I noticed it would sometimes take longer to load than the bigger side.

They reprogrammed it and hopefully it's fixed. I also noticed the telephone screen is different when on a call now. Probably the updated screen.

mswaz 09-25-2010 01:09 AM

yeah mine does this as well on the navigation screen. Does not matter what side of the split its on. Not that big of a deal but would be interested if your reprogram fixes it.


All times are GMT -4. The time now is 04:53 AM.

vBulletin, Copyright 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.