Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X3 (E83) Forum (https://xoutpost.com/bmw-sav-forums/x3-e83-forum/)
-   -   Headlight Washer (https://xoutpost.com/bmw-sav-forums/x3-e83-forum/84236-headlight-washer.html)

04X3 10-31-2011 10:48 PM

Headlight Washer
 
About a month after getting my car back from home up to its new home, the headlight washers seem to have stopped working. All four of them. I can hear the pump go when I activate the headlight washer (they are supposed to activate every 5th time you pull the lever or whenever the lights are on), but no fluid is dispensed. Is this a clogged filter or something like that? I don't seem to be leaking fluid and the pump is definitely running... just no fluid comes out. Disconnected hose?
I would appreciate it if anyone could shed some light on this, would love to get this fixed soon!

Edit: I did run my reservoir almost completely dry to replace the fluid, could it be that the headlight washers need a few squirts a day to build up pressure again? Maybe air got in the system and it needs to build pressure again, as is explained here: http://www.z4-forum.com/forum/viewto...ilit=headlight

Any help would be great

AzNMpower32 11-03-2011 04:33 PM

This happened to me last year. I heard the pump running but saw no fluid come out. No leaks or clogged filter. I replaced the pump itself (think it was like a $50 part) and it worked again.

ayagutak 06-27-2012 07:44 AM

where did you buy the pump and whats the part number headlight washer

AzNMpower32 06-27-2012 09:52 PM

The part nr of the headlamp washer is 67 12 6 973 097

One can purchase it at the dealership or thru an online parts retailer.

ayagutak 06-29-2012 02:18 PM

where is it located ........and is it hard to change

JCL 06-30-2012 09:27 PM

It is located in the bottom of the windshield washer fluid reservoir.

Christiano 03-28-2013 07:56 PM

Same problem today... everything tested, pump working but no water on the washer headlights... Hoses connected, full reservatory, lights on, pump working and.... Nothing!

Where is the filter located?

How did you get it solved?

Just in time, I did a quick test a few minutes ago:

I Disconected the hose at pump and put a finger there, but no press, just to hold the water leak.
Ask to my wife test the system to see the pump pressure. The pump start, but had No pressure in my finger, none. Take my finger out and the water goes away, passing through the pump.

The pump is gone?

04X3 03-28-2013 10:21 PM

Unresolved, dealer quoted me 160 for new pump! I said no thank you.

04X3 03-28-2013 10:22 PM

It's not that important IMHO. Just disconnect the power to the pump.

04X3 03-28-2013 10:24 PM

I believe the problem lies in the plastic impeller of the pump. In cold temps. The impeller may try to propel frozen or half frozen liquid. Increased resistance breaks impeller off, meaning we hear the pump's motor running just fine but because of no impeller we get no pressure.


All times are GMT -4. The time now is 04:04 PM.

vBulletin, Copyright 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.