Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E53) Forum (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/)
-   -   Transmission issues HELP! (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/110537-transmission-issues-help.html)

BlkE53FRMCALI 07-11-2019 08:13 PM

Transmission issues HELP!
 
Iím having transmission issues and itís starting to get frustrating.

When I drive the car on a cold start everything is fine. Shifts smoothly and no issues. When it warms up is when I start having a problem. Iíll come to a stop and when I try going the engine revs and makes like a squeal sound then the transmission kicks hard and it feels like it I was just rear ended. When that all happens it goes into trans fail mode. If I turn the car off fail mode goes away and will drive fine for a little bit till I come to my first stop.

I just changed the trans oil and filter thinking it would help as Iíve read that on other forms, but still doing it.

Really need yíalls help and advice. Thanks[emoji1317]


Sent from my iPhone using Xoutpost.com

Overboost 07-11-2019 08:20 PM

Quote:

Originally Posted by BlkE53FRMCALI (Post 1165722)
Iím having transmission issues and itís starting to get frustrating.

When I drive the car on a cold start everything is fine. Shifts smoothly and no issues. When it warms up is when I start having a problem. Iíll come to a stop and when I try going the engine revs and makes like a squeal sound then the transmission kicks hard and it feels like it I was just rear ended. When that all happens it goes into trans fail mode. If I turn the car off fail mode goes away and will drive fine for a little bit till I come to my first stop.

I just changed the trans oil and filter thinking it would help as Iíve read that on other forms, but still doing it.

Really need yíalls help and advice. Thanks[emoji1317]

Sent from my iPhone using Xoutpost.com

Probably should let us know what X5 you have. Year, engine, etc. There are different transmissions for different models.

BlkE53FRMCALI 07-11-2019 08:25 PM

Forgot to mention itís an 03 X5 4.4i


Sent from my iPhone using Xoutpost.com

BlkE53FRMCALI 07-11-2019 08:29 PM

Quote:

Originally Posted by Overboost (Post 1165724)
Probably should let us know what X5 you have. Year, engine, etc. There are different transmissions for different models.



My bad. 03 4.4i sport


Sent from my iPhone using Xoutpost.com

Overboost 07-11-2019 08:41 PM

I believe that has the ZF gearbox and those are known for some valve body issues. Some of the other V8 guys will chime in but there are several transmission specialists on our forum. Just search valve body from within our forum and you should find your exact symptoms and discussions on repairs.

Overboost 07-11-2019 08:46 PM

Here is a good thread related to the transmissions.

https://xoutpost.com/bmw-sav-forums/x5-e53-forum/83839-transmission-issues-summary.html

RRPhil 07-13-2019 01:23 PM

Quote:

Originally Posted by BlkE53FRMCALI (Post 1165725)
Forgot to mention itís an 03 X5 4.4i

2003 was the year the powertrain changed from the M62 engine with the ZF 5HP24 transmission to the N62 engine with the ZF 6HP26 transmission. Which do you have?

Phil

upallnight 07-14-2019 09:06 AM

It's no going to be a cheap fix. The trans fluid when it is cold the viscosity is thick enough that any minor internal leak doesn't affect the shift, but as the trans warm up the tran fluid viscosity starts to thin out and now that small internal leak does not allow enough pressure for the clutch pack to work as designed. Increasing the engine allow the trans pump to pump more fluid so the pressure build to the point that the clutch pack are being slammed. A rebuild is in order. Don't bother wasting your money with a drain and fill of fresh fluid or trying to get the trans reprogrammed.


All times are GMT -4. The time now is 09:52 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved.