Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E53) Forum (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/)
-   -   AC Issue - Only works after car has been running for a while (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/92443-ac-issue-only-works-after-car-has-been-running-while.html)

tcornelio 05-02-2013 08:51 AM

AC Issue - Only works after car has been running for a while
 
Hi,

I have a 2005 3.0d X5.

The AC has always worked fine, however during the last two weeks it has been temperamental. When i start the car the A/C does not work, only after 10min or more does it kick in.

Usually once it kicks in it continues working but this is not always the case.

I had my AC recharged thinking that it was running low on gas however the issue is still exactly the same.

Does anyone know what this could be? Faulty compressor?

g300d 05-02-2013 09:01 AM

Went through this...mine was the compressor.

Variable displacement valve in compressor.

upallnight 05-02-2013 09:32 AM

is your condenser fan running/working?

tcornelio 05-02-2013 09:44 AM

How would i check this and where is the condenser fan located?

Thanks

upallnight 05-02-2013 10:55 AM

Condenser fan is normally located in front of the condenser (behind the hood grille). Fan should be running when the ac is on. You can also scan the truck, and if you have a bad condenser fan it will show up in the scan. A bad condenser fan will not set off a CEL, MIL or SES light.

It looks like this.

http://www.realoem.com/bmw/diagrams/j/d/233.png

tcornelio 05-02-2013 02:36 PM

Thanks.

By 'scanning the truck' my guess is you mean running a test with the BMW Scanner 1.4 software?

I will give that a go now.

upallnight 05-02-2013 02:46 PM

Yes BMW 1.4 Will be able to confirm a fan fault.

tcornelio 05-02-2013 03:16 PM

Just ran the scan and no faults found.

g300d 05-02-2013 07:32 PM

Try checking this out, it might help.

http://http://www.xoutpost.com/bmw-s...tml#post879005

upallnight 05-04-2013 12:10 PM

Quote:

Originally Posted by tcornelio (Post 935138)
Just ran the scan and no faults found.

But is the condenser fan running when you turn on the AC?


All times are GMT -4. The time now is 01:39 PM.

vBulletin, Copyright 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.